1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

petehall347's Recent Activity

  1. petehall347 replied to the thread SX-1010 won't come out of protection.

    r27 r26 c6

    Oct 20, 2018 at 8:51 PM
  2. petehall347 replied to the thread SX-1010 won't come out of protection.

    so no relay click then ?

    Oct 20, 2018 at 8:50 PM
  3. petehall347 replied to the thread SX-1010 won't come out of protection.

    pin 2 should be -13v . if so q5 collector should also be negative right now

    Oct 20, 2018 at 8:49 PM
  4. petehall347 replied to the thread [HELP] SX-939 - No output audio.

    try without to rule out things

    Oct 20, 2018 at 8:34 PM
  5. petehall347 replied to the thread SX-1010 won't come out of protection.

    as a note it has been known for q1 or q2 protect board to go bad .. 0v q6 base pulling down q7 base seems odd to me .. by all means try...

    Oct 20, 2018 at 8:28 PM
  6. petehall347 replied to the thread SX-1010 won't come out of protection.

    first check voltage at q7 base and pins 5 6 7 and 8 protect board and dc voltages at speaker terminals .

    Oct 20, 2018 at 8:24 PM
  7. petehall347 replied to the thread Sansui 9090DB Dolby problem.

    best idea is make a new thread as this one is 8 years old and might not been seen so much

    Oct 20, 2018 at 8:21 PM
  8. petehall347 replied to the thread [HELP] SX-939 - No output audio.

    pre out main in jumpers removed ?

    Oct 20, 2018 at 8:09 PM
  9. petehall347 replied to the thread SX-1010 won't come out of protection.

    q6 should be off then unless it is shorted . try removing and testing q6 and also power on with q6 removed to see if relay clicks in then .

    Oct 20, 2018 at 7:57 PM
  10. petehall347 replied to the thread SX-1010 won't come out of protection.

    confirm q6 base is negative .

    Oct 20, 2018 at 7:50 PM
  11. petehall347 replied to the thread SX-1010 won't come out of protection.

    600mv or more to switch it on .

    Oct 20, 2018 at 7:49 PM
  12. petehall347 replied to the thread SX-1010 won't come out of protection.

    even q7 base ..protect circuit ?

    Oct 20, 2018 at 7:22 PM
  13. petehall347 replied to the thread Bias problem on a KA-7100, new trimmer does nothing.

    thermistor is fine by the looks of it . was just a be sure thing . want to talk silly things see if ce9 is being a resistor :D

    Oct 20, 2018 at 6:26 PM
  14. petehall347 replied to the thread Bias problem on a KA-7100, new trimmer does nothing.

    does TH1 measure same ohms as TH2 ?

    Oct 20, 2018 at 5:40 PM
  15. petehall347 replied to the thread Thermal pad instead of mica/grease?.

    spread it very thinly . so long as see a tiny bit ooze out around the edges it is enough .

    Oct 20, 2018 at 5:11 PM