2275 - Bias 15mV Left Channel

Discussion in 'Marantz Audio' started by Osibisa, Jan 5, 2018.

  1. Osibisa

    Osibisa AK Subscriber Subscriber

    Messages:
    296
    Location:
    New Jersey
    Frustration abounds with this receiver. Finally got the time to complete the recap of the right channel amp which was giving me a problem.

    Replaced C702 - C704, C707 - C708, H701-H702, H720 - H721. Powered it up and let run for 1/2 hour, adjusted perfectly although quite a bit of CCW rotation of R742 to dial it in.

    Today the same task was performed for the left channel however R742 is at its CCW stop and 15mV is the lowest obtainable setting. What would cause such a condition?
     

     

    Please register to disable this ad.

  2. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,347
    Location:
    uk.. the middle bit
    emitter resistors a little high ohms ..
    oscillation .
    or components out of spec ..
    can only guess .
    may even be line voltage a little high .
     
  3. Osibisa

    Osibisa AK Subscriber Subscriber

    Messages:
    296
    Location:
    New Jersey
    It should be noted that it adjusted properly before being refreshed and there were no issues, I was trying to be consistent with the right channel.
     
  4. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,347
    Location:
    uk.. the middle bit
    replacement transistors behaving different then .. perhaps vbe ... did you use the recommended ones ?
     
  5. Osibisa

    Osibisa AK Subscriber Subscriber

    Messages:
    296
    Location:
    New Jersey
    Yes I did, matched C1845's.
    Actually the first pair I put in (didn't measure Hfe) had the bias at 15.9mV, Swapped them out with a pair at 382 and it's holding steady at 14.7mV.
     
  6. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,347
    Location:
    uk.. the middle bit
    what is h709 ?
     

     

    Please register to disable this ad.

  7. Osibisa

    Osibisa AK Subscriber Subscriber

    Messages:
    296
    Location:
    New Jersey
    Its a 2SC496-O transistor
     
  8. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,347
    Location:
    uk.. the middle bit
    ok so original .
    verify emitter resistors
     
  9. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,347
    Location:
    uk.. the middle bit
    how are you measuring bias ?
    did you set 35v ? think there is an error so check in error thread .
     
  10. Osibisa

    Osibisa AK Subscriber Subscriber

    Messages:
    296
    Location:
    New Jersey
    Emitter resistors - reference number?
    Bias being measured from J701 & J702
    Power supply set for 35v (all boards were recapped, the amps are the last ones to be done)
     
  11. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,347
    Location:
    uk.. the middle bit
    r740 .2 in 1 resistor .. you could get voltages each way from centre .
     

     

    Please register to disable this ad.

  12. Osibisa

    Osibisa AK Subscriber Subscriber

    Messages:
    296
    Location:
    New Jersey
    How should this be tested, in or out of circuit?
     
  13. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,347
    Location:
    uk.. the middle bit
    firstly check voltages . back lead centre pin . red to each side in turn . they ideally should be pretty much same both ways .
    can be ohm tested in circuit with power off of course .
     
  14. Osibisa

    Osibisa AK Subscriber Subscriber

    Messages:
    296
    Location:
    New Jersey
    11.9v
    10.6v

    0.4 ohms both sides
     
  15. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,347
    Location:
    uk.. the middle bit
    doesn't make sense . both should add up to 15mv ish .
     
  16. Osibisa

    Osibisa AK Subscriber Subscriber

    Messages:
    296
    Location:
    New Jersey
    Correction -

    +12.0mV
    -12.9mV
     

     

    Please register to disable this ad.

  17. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,347
    Location:
    uk.. the middle bit
    resistor looks good . i bet if you touch meter leads together it says about 0.2 ohms ... if 0 ohms resistor might be tired .
    that adds up to approx 25mv . is the unit fully warmed up ?
     
  18. Osibisa

    Osibisa AK Subscriber Subscriber

    Messages:
    296
    Location:
    New Jersey
    It had been on over an hour before I started this thread, it never went below 14.7mV
    Tempted to put old parts back in, but that is not an acceptable solution.
     
  19. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,347
    Location:
    uk.. the middle bit
    list whatever you changed for what .
     
  20. Osibisa

    Osibisa AK Subscriber Subscriber

    Messages:
    296
    Location:
    New Jersey
    I used a published BOM for this model:

    P700 (L Channel)

    C701 1uF 100V 15 x 33 1uF 450V ECW-FD2W105J Signal Path, upgrade to MKP
    C702 47uF 16V 10 x 17 100uF 25V UES1E101MPM feedback, polar electrolytic
    C703 10uF 16V 5 x 12 47uF 50V UPS1H470MED Zener shunt
    C704 10uF 16V 5 x 12 47uF 50V UPS1H470MED Zener shunt
    C707 220pF 7 x 7 x 2 220pF RCE5C2A221J0K1H03B Feedback
    C708 5pF 7 x 7 x 2 5pF RCE5C2A5R0C0K1H03B Feedback
    H701 2SC1327 KSC1845 KSC1845FTA Same pinout as original, ECB
    H702 2SC1327 KSC1845 KSC1845FTA Same pinout as original, ECB

    H720 - H721 VD1122 replaced with 2x 1N4148 in series
     

Share This Page