Airport Express issue

Discussion in 'Digital Sources' started by RobInONT, Mar 5, 2017.

  1. RobInONT

    RobInONT Active Member

    Messages:
    251
    I have an Airport Express connected to my stereo via 1/8" to rca cable that I use to stream from my Apple devices. I have an ipad air 2 and an iphone se and my wife also uses an iphone se. I recently noticed some distortion when playing certain songs and at first attributed it to the amplifier. The distortion mostly occurs on female vocals...kinda a cruchy, crackly overlay on certain frequencies. It happens on both channels, so that got me tjinking it's a source issue. I plugged some earphones into the AE and sure enough, thats where it's originating. Now the strange part, it only occurs when streaming from the iPad to the AE. If using either iphone to stream to the AE, no distortion. I plugged the headphones directly into the ipad and again, no distortion. Anyone have this isssue before?
     
  2. uofmtiger

    uofmtiger Super Member

    Messages:
    4,300
    Location:
    Memphis
    I have never had the issue, but I would try to reset the network settings (just make sure you have your network password handy). It could be using the same network address as another device.
     
  3. Rockyhill

    Rockyhill I've got a hanging filament.

    Messages:
    2,880
    Location:
    Maine
    Do you have a DAC with optical input? You could use a mini toslink to toslink cable to connect the Airport Express to see if it's the internal DAC causing the symptom.
     
  4. RobInONT

    RobInONT Active Member

    Messages:
    251
    Hi,
    I tried resetting the network settings, no dice...still get distotion from the ipad stream. I don't have an external dac to try but I do have another AE and I tried streaming to it, same issue from the ipad. One thing that might be a clue, the "distortion" isn't randomly generated. It's in exactly the same places with the exact same crackles everytime. I don't know if that points to anything specific. The phones and the ipad are all running the latest iOS and the AE firmware is up to date.
     
  5. RobInONT

    RobInONT Active Member

    Messages:
    251
    Ok it seems it's specific to my ipad. I borrowed another ipad air2 from a friend and it works fine with the AE.
     
    tmtomh likes this.
  6. rocknroll1

    rocknroll1 AK Subscriber Subscriber

    Messages:
    189
    Location:
    Huntsville, Al
    Is it possible that your device's volume is @ 100% and the others are set lower? Check the volume on your iPad and try it at less than 75% and keep going down till it disappears. You are just lowering the volume in so you can still increase it at receiver or dac.
     
  7. RobInONT

    RobInONT Active Member

    Messages:
    251
    The distortion does sound almost like an overdriven signal, but it's present regardless of volume setting on the ipad. In fact it seems even more noticable at lower volume. I'm thinking something is screwy with my ipad. I tried a total reset and still no dice.
     
  8. uofmtiger

    uofmtiger Super Member

    Messages:
    4,300
    Location:
    Memphis
    Are you streaming music or playing it from the hard (flash) drive? Also, when you did a "full reset", did you restore the iPad to its original state? I would probably try to restore it and only install the app (what app are you using?) I am using for music to see if another app on the device is causing the problem.
     
    Last edited: Mar 7, 2017
  9. xrayspex77

    xrayspex77 AK Subscriber Subscriber

    Messages:
    553
    Location:
    Toronto
    Have you tried deleting and reloading some of the affected songs?
    Are you using Sound Check on the iPad? Settings -> Music -> Sound Check
    If On try Off or vice versa and see if it makes a difference
     
  10. RobInONT

    RobInONT Active Member

    Messages:
    251
    Nope, not using soundcheck or eq on it. The app I'm streaming from is the Spotify app. I'll try deleting it and reinstalling and see what happens.
     
  11. RobInONT

    RobInONT Active Member

    Messages:
    251
    ok now I feel pretty foolish...
    That solved it. I thought that resetting the ipad would give me a fresh installation, Apparently, no it doesn't. Thanks for the help,
     
  12. uofmtiger

    uofmtiger Super Member

    Messages:
    4,300
    Location:
    Memphis
    Glad to hear that you were able to fix the issue!
     
  13. Rockyhill

    Rockyhill I've got a hanging filament.

    Messages:
    2,880
    Location:
    Maine
    Strange than an app would influence sound quality in the manner it did. But I'm happy you figured that out.
     
  14. RobInONT

    RobInONT Active Member

    Messages:
    251
    Yeah, that's got me a little paranoid now. I have no way to test distortion and never thought it was something I'd have to be concerned about. I just assumed that streamed music will get to the amp without any issues. Now I keep listening for it to return. :(
     
  15. uofmtiger

    uofmtiger Super Member

    Messages:
    4,300
    Location:
    Memphis
    It isn't unusual to have to reinstall an app on occasion, I have had that issue, as well. The weird thing is that you had the same error in the same spot every time.
     
  16. RobInONT

    RobInONT Active Member

    Messages:
    251
    Yes, it was very repeatable...Sara Maclachlan's "Angel" was the easiest to hear it in, always in the same places the same way.
     

Share This Page