AK slow again.

Discussion in 'AK News' started by Duane, Jan 4, 2017.

  1. davidb1

    davidb1 AK Subscriber Subscriber

    Messages:
    2,107
    Location:
    Sandy Springs GA
    Even slower now.
     
  2. IPADave

    IPADave AK Subscriber Subscriber

    Messages:
    652
    Location:
    Massachusetts
    I've been experiencing slowness for a week. Today is particularly slow. Other web sites are loading fine. My internet speed test results are what they should be.

    -Dave
     
  3. mr.jones

    mr.jones AK Subscriber Subscriber

    Messages:
    4,458
    Location:
    Flagstaff, AZ
    Slow over the weekend but back to normal on Monday.
     
    Last edited: Jan 9, 2017
  4. Dude111

    Dude111 Analogue is Awesome

    Messages:
    1,008
    Maybe its not slow for them either...... Doesnt seem slow for me at least right now....
     
  5. davidb1

    davidb1 AK Subscriber Subscriber

    Messages:
    2,107
    Location:
    Sandy Springs GA
    Seems better now.
     
  6. HarmanKardon

    HarmanKardon Tubes still smell funny Subscriber

    Messages:
    39,316
    Location:
    Schwarzwald, Deutschland
    This is what I experienced as well.
     
  7. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    35,390
    Location:
    Hertfordshire, UK
    +1 definitely better now. :)
     
  8. audiojones

    audiojones Jonesin' for audio Subscriber

    Messages:
    6,490
    Location:
    Central NJ
    Has been slowing down here over the past week or so, but tonight it is sooooooo sloooow I'm going to have to log off and go catch up on some repair work. Hope this gets resolved, it's getting to be like the bad old days again!
     
  9. Celt

    Celt Cosmic Hippo Super Mod Subscriber

    Messages:
    38,080
    Location:
    Paragould, Arkansas
    It was insanely slow for me yesterday......while RichPA reported record fast speeds! So....who know.....
     
  10. Tinkerbelle

    Tinkerbelle Everything in Moderation ------- Hudson Valley, NY Super Mod Subscriber

    Messages:
    6,002
    Location:
    Hudson Valley, NY
    I find when opening pages that have posts with video, YouTube & such, in them that AK page tends to get much slower loading
     
  11. HarmanKardon

    HarmanKardon Tubes still smell funny Subscriber

    Messages:
    39,316
    Location:
    Schwarzwald, Deutschland
    Slow again. :(
     
  12. 91r100gs

    91r100gs Addicted Member

    Messages:
    9,453
    Location:
    KC area
    Was slow about a 40 minutes ago, now seems OK. Have noticed the slowdown occurs when lots of members are online. YMMV
     
  13. Westy56

    Westy56 A symphony of paradox

    Messages:
    6,426
    Location:
    Abq, NM
    Has anyone had a problem when the security and popup settings in your browser are on high?
    The site never seems slow to me unless the windows explorer security settings are set at default.
     
  14. hjames

    hjames Nabbed ... Subscriber

    Messages:
    9,479
    Location:
    VA near DC
    Serious lag loading for the last week or two --- New Ads??
     
  15. bobsvinyl

    bobsvinyl Painfully Aware Subscriber

    Messages:
    17,752
    Location:
    Milford, NH
    I.....haven't.....had....any......probl
     
  16. 4-2-7

    4-2-7 Smart Ass Sponsor Subscriber

    Messages:
    19,784
    Location:
    San Francisco Peninsula
    This^^^
    It's been weeks the site has been slow and only getting worse day by day. Like I said in other threads, I have very fast internet and computers, this is the sites issues and we are getting no response or comments back.
     
  17. nj pheonix

    nj pheonix AK Subscriber Subscriber

    Messages:
    6,870
    Location:
    New Jersey
    definitely sloooow.
     
  18. mr.jones

    mr.jones AK Subscriber Subscriber

    Messages:
    4,458
    Location:
    Flagstaff, AZ
    Slow again for me too.
     
  19. KevinJS

    KevinJS Super Member

    Messages:
    1,578
    Location:
    Canada
    I think it's a dodgy ad, courtesy of Google Adsense. I run Ghostery and notice a pause while it is loading up tracker info.

    We've run into similar problems on other forums, which are often localized due to different geographical areas getting different ads.

    Mind you, that's just a guess. Could be aliens too.
     
    IPADave and pustelniakr like this.
  20. olson_jr

    olson_jr AK Subscriber Subscriber

    Messages:
    12,077
    Location:
    Pilgrim Hills Michigan
    I noticed quite a slowdown yesterday. Forced Google Chrome to update and everything seems normal to me again. That could be a coincidence or aliens?
     
    KevinJS likes this.

Share This Page