1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

AU-G99X Problems, need some advice

Discussion in 'Exclusively Sansui' started by moondogtn, Jun 13, 2018.

  1. moondogtn

    moondogtn AK Subscriber Subscriber

    Messages:
    485
    Location:
    Pleasanton, TX
    I picked this up last weekend hoping for the best. I paid too much since I was told the unit was working fine. I listened to it briefly and no scratchiness in any controls. All other functions so seemed to work but then, I noticed right channel is louder than the left channel.
    I was going to try to dial in adjustments prior to cleaning up just to listen to properly. I was hoping it would clear up balance issue. Left channel which was weaker will allow me to do so but right channel was fluctuating wildly no matter what I try.

    I read several threads on here regarding this issue.
    I confirmed KVr1 and KVr2 were functional using a meter. I may still replace with better, multi turn pots as they are much easier to adjust.

    I ordered the UPA68HA from Steve at cietron via their eBay store. It should be here soon. I’m hoping it’s legit and cietron has been around forever. From what I can tell, they have reliable old parts.
    I’m hoping this resolves that issue and to be able to make all adjustments.

    I want to repair this unit properly but had a few questions.

    After cleaning it up a little, I can see someone else has been in here and done some work. I assume they used what they could find to make the unit functional. Please see pics.

    First thing I noticed was the L and R written in marker on the shields. Then, the .33ohm 5 watt resistor piggybacked on original .27 ohm 7 watt emitter(R71)

    Then, I see the resistor(R63) that got hot? It does measure good but still will get replaced.

    Finally, I notice a transistor (Q64)that is not original. Installed is 2SA1170 that s/b 2SA1216.

    As you can see, the unit was pretty dusty. Seller said it belonged to his brother and had been in the closet.
    I say this because I don’t think he knew about the work but I am giving him the benefit of the doubt.

    My questions would be:
    Is the 2sa1170 that is installed a suitable replacement or should I just get the correct 2SA1216. I can find them through BD enterprises or digikey at a quick glance.

    The emitter, I can get the proper specifications replacement but it will look different. At least then value would be correct. I don’t want to leave thot other one in there as is.

    This is as far as I have gone at this point but wanted to see what thoughts were in the Sansui world from the gurus here. I appreciate and guidance or help. Btw, I can get better pics. Thanks

    Note: This is first Sansui I have had the opportunity to work on. I also edited to designate part designations and will add a better picture magnified and highlighted.

    Bill
     

    Attached Files:

    Last edited: Jun 13, 2018

     

    Please register to disable this ad.

  2. moondogtn

    moondogtn AK Subscriber Subscriber

    Messages:
    485
    Location:
    Pleasanton, TX
    No one has any thoughts regarding these items?

    UP68HA should be here this week which will hopefully resolve this offset/bias issue.
     
  3. Robisme

    Robisme Sansui Enthusiast Subscriber

    Messages:
    11,795
    Location:
    Martinez California
    That replacement transistor should be fine. The only real difference I see is that the replacements Ft is 20Mhz and the original is 40Mhz.

    Unless you can find a genuine Sanken original, I would leave the replacement in there.

    I hope the UP68HA solves your problem.

    Rob
     
  4. kevzep

    kevzep Its all about the Music Subscriber

    Interesting, the 2SA1170 is older than the 2SA1216.....and as Rob says just the transition frequency is higher on the original, but wont make any audible difference...
     
  5. Robisme

    Robisme Sansui Enthusiast Subscriber

    Messages:
    11,795
    Location:
    Martinez California
    Sometimes one puts in what they have laying around.:D

    Rob
     
  6. kevzep

    kevzep Its all about the Music Subscriber

    As it happens, I have a 2SC1170 laying around, so thats what I would have used too.....
     

     

    Please register to disable this ad.

  7. moondogtn

    moondogtn AK Subscriber Subscriber

    Messages:
    485
    Location:
    Pleasanton, TX
    I can see why they did what they did. I didn’t see a lot wrong as far as functionality. I too think they used what they had available.
    I’m hoping that the UP68HA resolves the bias issue.

    I was wondering would that cause the difference in loudness in the channels?
    I’ll post up findings after installing new part.

    Thanks gentlemen

    Bill
     
  8. Robisme

    Robisme Sansui Enthusiast Subscriber

    Messages:
    11,795
    Location:
    Martinez California
    I doubt it. It may be time to trace the signal.

    Rob
     

Share This Page