Fisher 400 Multiplex tube light question

Discussion in 'Fisher' started by rdaufan, Nov 7, 2017.

  1. rdaufan

    rdaufan Auburn Tiger Fan

    Messages:
    13
    Location:
    Nashville, TN
    On my 400, after tuning in to a station, my multiplex tube light turns off after a few seconds and does not come back on while I tune to another station. Is this normal?
     
  2. dcgillespie

    dcgillespie Fisher SA-100 Clone Subscriber

    Messages:
    8,942
    Location:
    Ball Ground, GA
    No. But if you will, please define "turns off". Do you mean that the beams retract back to the sides of the eye tube (like when receiving a mono station)? Or do you mean that the tube goes completely dark (as when the unit is turned off)? This would be two completely different problems to track down.

    Dave
     
  3. rdaufan

    rdaufan Auburn Tiger Fan

    Messages:
    13
    Location:
    Nashville, TN
    When tuned into a strong stereo station, the beams are visible and strong, but after a few moments they disappear completely. If I touch the tuning knob, they sometimes come back. Are they suppose to constantly be visible if tuned to a strong FM station? Thanks.
     
  4. dcgillespie

    dcgillespie Fisher SA-100 Clone Subscriber

    Messages:
    8,942
    Location:
    Ball Ground, GA
    Absolutely -- both in the FM mono position, and the FM Stereo MPX position. It sounds like there may be a loose connection at the socket for the eye tube -- or within the eye tube itself.

    Dave
     

Share This Page