Fisher 400 Rebuild Project

Discussion in 'Fisher' started by tekuhn, Apr 10, 2018.

  1. tekuhn

    tekuhn Active Member

    Messages:
    139
    Location:
    East Texas
    Hi there,

    New member here. I'm finding some fascinating modifications for my 400 here. I'm particularly drawn to those engineered by Dave Gillespie. They are nothing short of fantastic. I plan to implement those immediately. I had already begun a basic recap project when I came upon this site. Here is the history of my 400.

    My parents best friends when I was growing up had a stereo system that I was in love with. I'll always remember as a kid, making a beeline for the basement of their home to "play" with that system whenever we visited. I'd never heard a home stereo that sounded so good. To me, at that time, sounding good meant powerful bass. We had a small console at home that I now know was single-ended EL84 based and obviously, very low powered. My brother and I purchased that complete system in 1978. We purchased the Fisher 400 receiver, a Garrard turntable, and KLH Model 17 speakers after it quit working due to the bias/dc heater bridge failing. We divided the pieces up based on our needs, with my brother getting the receiver and turntable and I got the KLH speakers. I repaired the receiver for him and we also installed a new quad of Radio Shack Realistic Gold Series Lifetime 7868's at that time. I still have that set and they were working when it was shelved. Most of the other tubes are original Fisher branded and the 12AX7's appear to be Telefunken smooth plates (diamond symbol in glass between pins).

    The last time I heard this receiver was in 1979 in my brothers college dorm room. Time moved on and eventually he stopped using it when it started performing poorly. Twenty or so years ago, I rekindled my fascination with tube audio, which (not coincidentally), was about the time I started moving to Compact Disc. It was an instant love/hate relationship with digital. Bass and dynamic range was so much better, but it didn't sound right. It had a graininess that I hated and cymbals no longer sounded real. I began to gather as many vintage tube pieces as I could for future projects. My brother was kind enough to give me the 400 which I tucked away safely waiting for the right time.

    Now is the right time! I plan to post progress and pictures as I go. I know this is pretty routine for many of you but I'm really excited about it. I can't thank Dave Gillespie enough for sharing his knowledge and circuits....
     
    Aleksei77 and baconbadge like this.

     

    Please register to disable this ad.

  2. Dave451

    Dave451 AK Subscriber Subscriber

    Messages:
    1,050
    Location:
    Philly area
    I put in pretty much all Dave's mods on my 400 and was very satisfied how it turned out. Reach out if you have questions and good luck with the project. Sounds like the best kind: a labor of love! What is the serial number, by the way? The output transformers were changed for the late model 400's to about 10K ohms and this took away some of the output power compared to the (IIRC) 6.6K early-model transformers with 30WRMS+ per channel. The difference may call for some tweaking of the mods, depending on what you have.
     
  3. tekuhn

    tekuhn Active Member

    Messages:
    139
    Location:
    East Texas
    S/N 56xxx. It matches the s/n 48001+ schematic. No markings on the OTs that I can find, so I will test as discussed in another thread to verify what I have. Thanks for the information!
     
  4. Dave451

    Dave451 AK Subscriber Subscriber

    Messages:
    1,050
    Location:
    Philly area
  5. Dave451

    Dave451 AK Subscriber Subscriber

    Messages:
    1,050
    Location:
    Philly area
    Dave Gillespie provided a good bit of excellent counsel during my project, which I greatly appreciated. I understand he's away honeymooning, but when he's back I bet he'll take an interest in your project. He's a very helpful fellow!
     
  6. Tim D

    Tim D AK Subscriber Subscriber

    Messages:
    1,022
    Location:
    Melbourne, FL
    tekuhn,

    Welcome to AK. You picked a great project. You came to the right place.
     
    Last edited: Apr 27, 2018
    tekuhn likes this.

     

    Please register to disable this ad.

  7. tekuhn

    tekuhn Active Member

    Messages:
    139
    Location:
    East Texas
    Dave451 - I just read your thread in it's entirety. Very excellent information. I'm hopeful my tuner alignment is still good, because I do not have access to the necessary equipment for re-aligning. I do have access to an oscilloscope for the audio portion, however, if needed. I'm in the process of setting up a 6.3v heater transformer to supply voltage to my OT secondaries and try to calculate a turns ratio and impedance. Will post when complete.
     
  8. larryderouin

    larryderouin Turn it UP, POP? PLLUUEEEZZZZZEE Subscriber

    Messages:
    21,713
    Location:
    Glen Burnie Md.
    Get the KM-60 Service Manual. Use that procedure with a VOM and you'll get it close as possible. Make sure when you peak each coil the peak is sharp, not spread out (ie: the voltage will peak quickly, vs. a slow rise). Also the late 400 manual is WRONG on the Z-5 (ratio detector / Discriminator.) Reverse the instructions for Z5 bottom and top.
     
    tekuhn likes this.
  9. tekuhn

    tekuhn Active Member

    Messages:
    139
    Location:
    East Texas
    OK - testing completed.

    First I tested a Voice Of Music #VM12611 OT. The schematic shows it to have a primary impedance of 10K and single secondary of 4ohms. 7.67vac applied to the secondary produced 324.5vac on primary. This calculates to a primary impedance of 7.15K. Not what I was expecting.

    Second I tested an Altec-Lansing Peerless #16458 OT from a Heathkit W-5M. I always thought this to have 10K primaries, but I don't have documentation. 7.72vac applied to the 16ohm secondary produced 180.6vac. This calculates to a primary impedance of 8.75K. Again, not what I was expecting.

    Finally I tested the left OT of my 400. 7.76vac applied to the 16ohm secondary produced 193.6vac. This calculates to a primary impedance of 9.96K. Pretty close to what I was expecting. I disconnected the primary center tap and also the NFB circuit from the secondary to ensure it did not skew the results.

    All were lower than expected. Is it possible the transformers lost some efficiency operating "backwards" for lack of a better term?

    Either way, I think it's safe to say I have the later model OT's and can install the EFB circuit as drawn?

    Tom Kuhn
     
  10. Dave451

    Dave451 AK Subscriber Subscriber

    Messages:
    1,050
    Location:
    Philly area
    I went through some minor tweaking on the EFB circuit for optimum performance, but used the as-designed circuit for EFB. Check the #40-50 posts in the thread, especially #48. Mainly, I had to adjust a resistor value to get the right level of bias for the output tubes and used a little different value electrolytic caps and resistors in the integrated IBAM unit, but all worked out well. Dave G patiently guided me through my questions and efforts.

    By the way, you can even use an audio signal generator to test transformers and determine impedance, if you have an accurate way to measure the much lower (mV) level voltages. Keeps the voltages down in the measurement. I've also used my Variac with about 3V source voltage to test transformers. With the generator, I tested at about 1 kHz if I recall correctly, and this seemed to give a pretty accurate result.
     
  11. Dave451

    Dave451 AK Subscriber Subscriber

    Messages:
    1,050
    Location:
    Philly area
    Larry, good call on the Z5 error in the alignment procedure! I marked this (in ink) on my hard copy. Hopefully Tom won't need to mess with the alignment (esp. the MPX decoder!), but the procedure from the KM-60 manual is fairly straightforward.

    By the way, Tom--between Larry and Dave G, you will not lack for expert advice and support on your project, not to neglect many other excellent contributors on AK! Larry has forgotten more than I'll ever know about tube audio, especially Fisher (and I think his memory is pretty good!).
     

     

    Please register to disable this ad.

  12. Tim D

    Tim D AK Subscriber Subscriber

    Messages:
    1,022
    Location:
    Melbourne, FL
    Tom,

    I'm going to estimate that transformers end up being about 90% efficient in the energy transfer from one side to the other and that transfer ability (for the basic two-winding transfer ) should be bi-directional with little limitation as long as you don't overload it. There are caveats, but for your purposes your transformer shouldn't be significantly more efficient in one direction or the other.

    The loss (maybe 10% or less) is in the resistive heating of the wire in primary and secondary windings, and in core heating due to eddy currents in the core caused by the changing magnetic fields as the signal (in magnetic form) passes from one winding to the other. Is there a difference if you run it the other way? Maybe, but I wouldn't think that would matter as much as you think. The transformer isn't really diode-like where it works significantly better in one direction or the other. They are generally bi-directional except that the electronics that use them are not usually bi-directional. I.e. You can't really pump back into an amplifier by pushing signal back into the speaker terminals. The rest of the electronics just won't support that, but the typical two-winding transformer is more than happy to make the attempt.

    Fun Fact: Note that the core heating is minimized by using lacquer painted laminations (sheets of metal stacked together) in the core. Those separate sheets (electrically insulated from each other by the lacquer) break up the paths for the eddy currents that can spin around and cause resistive heating of the core due to the changing magnetic fields. It doesn't eliminate the eddy currents, but it significantly reduces them. In general most transformer's are laminated for this reason. I.e. output transformers, power transformers, etc.

    Another Fun Fact: You need to have a changing/alternating signal to make a transformer work. Typical two-winding transformers won't pass DC from one side to the other because it is the change in current in one winding that generates a changing magnetic field that induces the current in the opposite winding that make it work. A most typical use of a two-winding transformer is to step up or down voltages, but it also provides a form of DC isolation between the two sides too that has benefits. Again the link between the sides is the changing magnetic field. (There are other types of transformers that have electrical connections between the sides such as the Auto-transformers that are typical in Variac's. That is for another topic though and Stereo systems generally use only the normal two-winding transformers.)
     
    Last edited: Apr 27, 2018
  13. tekuhn

    tekuhn Active Member

    Messages:
    139
    Location:
    East Texas
    Dave - I'm grateful for all the support and I definitely recognize the value of all the collective experience and expertise here!

    Tim - I knew most of that, but wasn't sure if there was something in the construction or winding technique that might favor more efficient excitement in one direction more than another. The other question in my mind was whether there was a loss of efficiency if operated outside of design parameters such as voltage or frequency
     
  14. Tim D

    Tim D AK Subscriber Subscriber

    Messages:
    1,022
    Location:
    Melbourne, FL
    tekuhn,

    In general as long as you are within the design envelope for the transformer it should behave in a desireable/predictable manner. We generally hope that means that the behavior is linear across the audible frequency range and for the the rated power capability. If you go beyond that envelope (mainly regarding power handling) then you run the possibility of saturating the core - meaning that the iron won't easily pass more magnetic field (at least not in a linear sense) for more current inputted on the primary. You can also overheat the windings and actually burn out the primary winding by going too far. (I've never seen a secondary winding burn out, but I guess it is technically feasible. Maybe others have seen that.)
     
    Last edited: Apr 27, 2018
  15. Leestereo

    Leestereo Super Member

    Messages:
    2,048
    Location:
    Ottawa, ON
    Welcome to AK tekuhn!

    Lots of good information/help available here, just ask.

    This link to the restoration of a very late production Fisher 400 (s/n 79000AM) which implemented Dave Gillespie's Screen Resistor Mod and Output Tube Balance and Bias Circuit may be of use to you: http://audiokarma.org/forums/index....grade-of-a-late-production-fisher-400.689121/. Note that the embedded Photobucket pictures can be viewed with a Chrome Extension (https://chrome.google.com/webstore/...nk-fix/kegnjbncdcliihbemealioapbifiaedg?hl=en) or a Firefox Add-on (https://addons.mozilla.org/en-US/firefox/addon/photobucket-embedded-fix/). I have noticed that at different times, one or the other workaround will stop working; currently, at the time of writing, both workarounds allow the pictures to be viewed within the thread.
     
    Rockyhill likes this.
  16. tekuhn

    tekuhn Active Member

    Messages:
    139
    Location:
    East Texas

     

    Please register to disable this ad.

  17. tekuhn

    tekuhn Active Member

    Messages:
    139
    Location:
    East Texas
    I placed my parts order today, so hopefully will get to sling some more solder by next week. Here are a few pictures of the unit. These are a few before shots. As you can see, it was about to have a major failure judging from the heat developing in the fuse holder.

    IMG_3687.JPG IMG_3690.JPG IMG_3691.JPG IMG_3696.JPG IMG_3678.JPG
     
  18. Tim D

    Tim D AK Subscriber Subscriber

    Messages:
    1,022
    Location:
    Melbourne, FL
    I see your problem. There are no tubes in the unit.... :rflmao:
     
    tekuhn likes this.
  19. tekuhn

    tekuhn Active Member

    Messages:
    139
    Location:
    East Texas
    Here's some of what I've done so far. Cleaned chassis as best I can, polished tube covers and knobs, swapped dial lights for warm-white LED, installed clamp-mount cans in place if original twist-locks, removed components and cleaned up power/PI section to ready for mods, swapped OT secondary 16ohm and 4ohm leads to ready neg feedback mod.
    IMG_3710.JPG IMG_3685.JPG IMG_3686.JPG IMG_3724.JPG IMG_3723.JPG IMG_3725.JPG IMG_3726.JPG IMG_3728.JPG
     
    Last edited: Apr 12, 2018
    RUmad likes this.
  20. Leestereo

    Leestereo Super Member

    Messages:
    2,048
    Location:
    Ottawa, ON
    Coming along nicely!
     
    tekuhn likes this.

Share This Page