1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

Foster D-30 DAT - No play, FF or RW

Discussion in 'Tape' started by turnstile, Jun 13, 2018.

  1. turnstile

    turnstile New Member

    Messages:
    7
    I recently bought this as non-working. When I first brought it home none of the transport buttons worked, nor the eject. After leaving it on for 6+ hours the eject started working. If you hit FF, or RW the play lights and the transport moves either forward or backward at a very slow pace (against the head). However if you hit FF or RW twice, it just lights and nothing happens. Also, if you just hit play the button lights but nothing happens. The unit is 4 motor DD. Im trying to figure out which of the motors might be problematic, and/or if its the 'data strobe' PCB that controls them. Also, I noticed that the head never spins up once tape the tape is threaded. It just sits there. I gently rotated it both directions, and it does so freely and without any resistance. I bought the service manual, but am wondering where to start 1st.

    PS - Another person had posted about this exact same problem with his D30 (on tapeheads.net), but the problem was never solved.

     

     

    Please register to disable this ad.

  2. Tinman

    Tinman AK Subscriber Subscriber

    Messages:
    3,083
    Location:
    Los Angeles, California.
    Sadly, the death of most of the gear of this era are those blasted surface mount electrolytic capacitors. They leak and destroy the circuit board around or under them.
    Often you can't even see the damage until you remove them.

    As a tech, I have made it a point to NOT own any electronics from the capacitor blight unless said device has few enough of these wretched things that a re-cap still makes sense.

    Just the clue of you leaving the unit on was a clue. Heat will make them work, a little.

    We used to just heatgun camcorders and give them the fish smell test. If they stank, reject. Too costly to fix.

    Sorry to say, but that is going to be the most likely issue with a direct drive mech from that time.
     
  3. turnstile

    turnstile New Member

    Messages:
    7
    Thanks for the reply. The unit hadnt been turned on in over ten years when I bought it. I’ve turned it on and off 20 plus times, and at least the transport lights up and buttons react to depressing them. It’s just the transport doesn’t react how it should. I did check all of the PCBs and there are no SMC anywhere. This was their high line model, retailing for almost $11k so maybe they did spend a little extra. I was able to get it into Service Mode and see that the head only has 361 hours on it. Everything with the actual logic, display (an LED panel), setting functions, etc works just fine.

    I did see a Panasonic backup battery, I think a 2320, but would guess that’s only for user settings, and the like. Any other thoughts?

    PS -where abouts in LA are you? I’m in the Carthay area
     

Share This Page