1. Rest in Peace Paul (Kegger) If you would like to help the family in this time of great sorrow and need, you may donate on their GoFundme page: https://www.gofundme.com/mckechnie-medical-and-funeral-fund?
    Dismiss Notice

ground loop?

Discussion in 'General Audio Discussion' started by VQLT, Jul 30, 2003.

  1. VQLT

    VQLT Active Member

    Messages:
    462
    Location:
    orange county, ca
    i hooked a pioneer cdr player/recorder to my pioneer A-9 integrated amp. i now have an audible hum through the speakers. if i disconnect the rca jacks, the hum goes away. i have read various forums and it appears i have a ground loop? if so, how does one get rid of it? does the slight hum have any affect on playing and recording of cd's? through this amp?
     
  2. Thatch_Ear

    Thatch_Ear Addicted Member

    Messages:
    7,786
    Try another set of cords first if you have another pair. Could be the ground is not working correctly as in not grounded well enough. You can run a wire from chassis to chassis to see if that works, just pick a screw holding the cabinet to chassis only to try this. If that doesn't work check the ground wires attached to the ground of the RCA plug in the amp. If the ground is floating above the chassis meaning a cap and resister separates a universal ground in the amp from the chassis itself you might have a short to ground that is bipassing the float. Make sure the ground sections of the plugs on the cords do not touch and ground to each other. Try the separate chassis to chassis ground last if the others fail.
    Have you used this CDP with another amp and not had this problem? Have you used another CDP with this amp and not had this problem?
     
  3. VQLT

    VQLT Active Member

    Messages:
    462
    Location:
    orange county, ca
    i have tried 3 sets of interconnects (3 different brands). no change. when the pioneer cd player/recorder was connected to my a/v amp. i had no problems. i have plugged the cd player into two diff. outlets. no change was noticed. i also tried all the inputs on the amp (tape 1, tape 2, auxillary) the hum was present regardless of the input used. is there any reason new technology (such as a cdr player/recorder) would not be compatible with an older amplifier? the amp sounds great w/ my turntable, only so-so with the cdr player. however the cdr player sounds great with my a/v receiver and the turntable only sounds so-so when connected to the a/v receiver. it boggles the mind
     
  4. botrytis

    botrytis Trying not to be a Small Speaker Hoarder Subscriber

    Can you try connecting a ground wire from the CDR player to the amp? It could be a gound loop problem - I would try that.

    Dave
     
  5. Thatch_Ear

    Thatch_Ear Addicted Member

    Messages:
    7,786
    Great minds.................in a jar!
     
  6. merrylander

    merrylander AK Member Subscriber

    Messages:
    20,653
    Location:
    Glenwood, MD 21738
    It is a common practice to connect one side of the AC line to the chassis with a 2.2 meg resistor, so I would suggest that you reverse the AC plug in the wall socket if is is not polarized and only has two prongs. Then of course it is always possible that the wiring in the wall socket could be reversed, I've seen that happen and it drove me nuts until I pulled the cover and checked.

    Rob:rolleyes:
     
  7. Shain

    Shain AK Subscriber Subscriber

    Messages:
    2,156
    Location:
    NE
    Just to be sure....

    It is hooked to the "aux" jack, not a phono jack??
     
  8. VQLT

    VQLT Active Member

    Messages:
    462
    Location:
    orange county, ca
    i have connected the cd player/recorder to all of the following (tape 1, tape 2, & auxillary) i currently have a turntable connected to the phone input and grounded via the ground wire and thumb screw on the back of the amp. as far as the cd player/recorder it doesnt matter which input jacks i use or mode selected, the hum is still there (though barely audible). does this hum have any affect on performance?
     
  9. ckelly

    ckelly Super Member

    Messages:
    3,171
    Location:
    Southern Hemisphere
  10. VQLT

    VQLT Active Member

    Messages:
    462
    Location:
    orange county, ca
    i plugged the CDR player into the same outlet as the amp. problem solved! (at least 80% better). If not for this site, i would have never known such a simple solution existed. thanks to everyone
     
  11. EchoWars

    EchoWars Hiding in Honduras

    Messages:
    28,783
    Location:
    Kansas City
    Yeah....we rock. :tongue:
     
  12. Michael Powers

    Michael Powers Well-Known Member

    Messages:
    971
    Aha!

    The phone input, eh? Isn't that for the speaker phone?!
     
  13. Tullman

    Tullman Well-Known Member

    Messages:
    565
  14. L'wood

    L'wood Active Member

    Messages:
    230
    Location:
    Chicago
    For $600 Tullman that thing better do more than get rid of a gound loop!!

    Try this for $59. Hum-X Ground Loop Hum Stopper from Markertek.com...it worked for me. It appears to be more of a musician's unit, but it works great for tube amps.

    Ground loops are really a major pain...you can search for hours with nothing solved.
     
  15. redcoates7

    redcoates7 still learning...

    Messages:
    3,993
    Location:
    Austin, TX USA
    Here's another great option- the Jensen

    http://www.jensen-transformers.com/iso_aud.html

    The CI-2RR is a really neat solution between a source component and preamp, or preamp and amplifier...really low insertion loss, very wide bandwidth, and guaranteed to break any sort of power supply/signal ground issue you might be having...not cheap at $180, but I know it works well!

    Good luck!
     
    Lawrence-lp likes this.
  16. rbneron

    rbneron Active Member

    Messages:
    110
    Vortego:

    Glad you solved your problem. If your amp has a convenience outlet on the back, you might try running the CDR off of it as well (since it draws so little power). This would have both components using the same ground.
     
  17. gfinlayson

    gfinlayson Member

    Messages:
    61
    Location:
    UK
    I've just solved a similar problem on my tube headphone amp. I built it from a kit a few years ago, and since moving it to a different outlet due to a furniture rearrangement, I've had a ground loop. After rooting around inside it last night, I found the source of the problem. Where the screen on the internal wiring was soldered to the Alps volume pot, I'd left the wire a millimetre too long and it was touching the metal plate on the front of the volume pot. When the volume pot is bolted to the chassis, the plate is earthed, which resulted in the mains earth and signal ground being connected. I desoldered the signal ground, trimmed the wire, resoldered it and voila, no ground loop!
     
  18. Tullman

    Tullman Well-Known Member

    Messages:
    565
    I paid $400.00 for a Demo model. I have six separate 20 amp lines and some expensive Hospital grade outlets. The Hum X would not work for me. I would need six of them! The beauty of the Ground Zero is that I don't have to put anything in between the AC signal and my components.
     

    Attached Files:

  19. vintage-yungin

    vintage-yungin i still really like pizza

    Messages:
    1,224
    Location:
    Killeen, Texas
    I have the same problem on my set up at the moment so I grounded all the components to the amp then the amp to the pre, I will be grounding them to a ground outside the house soon


     
  20. silversport

    silversport Super Member

    Messages:
    2,308
    Location:
    ChicagoLand-USA
    if I have a ground loop and I am using a Panamax Max5100 line conditioner that has spike protection and all...could I perhaps plug my amps and preamp (all 3 prong plugs) into it using cheaters (3 into 2 plugs)??? I understand I WOULD be losing my ground for these individual pieces BUT if my Panamax is grounded into the wall outlet (Panamax shows fine with the ground and the wall outlet lights up on my tester as properly wired and grounded) would I then have 1 ground for all my pieces and avoid the ground loop???
    Sorry, I have done so much searching and reading on ground loops that this seems far too easy (so it MUST be wrong ;) but I just had this thought perhaps I was overthinking this...It couldn't be THAT easy a fix, could it???
    Bill
     

Share This Page