1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

I can create a thread here but cannot access it - Moderators?

Discussion in 'AK New Format' started by Hyperion, Nov 24, 2017.

  1. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    47,416
    Location:
    Hertfordshire, UK
    I just created a thread about thread access - but now I can't even read my own thread/post !!!

    If you respond to this or the other one I will very likely not be able to respond. :(

    John.
     

     

    Please register to disable this ad.

  2. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    47,416
    Location:
    Hertfordshire, UK
    Can reply here - but still no access to Photobucket threads (mine and 4-2-7's)
     
  3. I can see 427's bucket thread.
     
    Hyperion likes this.
  4. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    47,416
    Location:
    Hertfordshire, UK
    I can see them in the thread list but I can't access and read either - it seems like my permissions for my 'photobucket' thread is 'create' only, and something weird about my permissions for the 4-2-7 photobucket thread. :confused:

    Thanks for the information. ( your post was OK - but I 'liked' it anyway - just for a test you understand :D)
     
  5. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    47,416
    Location:
    Hertfordshire, UK
    Update:

    If I once click on the "How To Fix Your Photobucket Images The Easy Way" thread - I cannot then click on the Avatar of my followed people and display a thumbnail of their info - but just get a windowed view of the forum list - this can be corrected if I log off, and then on again - but I still can't view the above thread, or view or make changes to the first new thread I posted about this issue.

    Something screwy going on.
     
  6. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,606
    Location:
    uk.. the middle bit
    have you tried clearing cookies and cache etc ? or maybe another browser first .
     

     

    Please register to disable this ad.

  7. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,606
    Location:
    uk.. the middle bit
    logging out and back in might give something a jolt ..might not either but easy to try .
     
  8. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    47,416
    Location:
    Hertfordshire, UK
    Tried clearing cookies - no joy - can't see why changing browser would help...
    Done that, and it gives the effect as described above (partially fixes) - but I still can't open that thread, not important to me but it might be an indicator of something bigger happening in the background. - I have reported my post in this thread for attention/investigation.
     
  9. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,606
    Location:
    uk.. the middle bit
    did you post in the "How To Fix Your Photobucket Images The Easy Way" thread ? if so i dont see it .
     
  10. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    47,416
    Location:
    Hertfordshire, UK
    No, that's the issue, I can't open that thread - and the thread I FIRST created reporting the issue as well, I could create the thread - but cannot now access it.

    I tried your suggestion and SPOOKILY I can open the thread with IE 11 - but I'me not going to start using that heap of junk. :p
     
  11. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    27,606
    Location:
    uk.. the middle bit
    all i can suggest after clearing cache etc is restart your computer . i think something is stuck in there and causing some sort of clash or something .
    only other thing i can suggest is uninstall your regular browser and install it again .
     

     

    Please register to disable this ad.

  12. mhardy6647

    mhardy6647 AK Subscriber Subscriber

    Messages:
    52,508
    I'd opine that it woudl definitely be worthwhile for the op to try a different browser -- I've had irregularities on some sites using one browser (Chrome) that went away when accessed via another (Firefox, Edge). And, of course, there are other browser options, too.
     
  13. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    47,416
    Location:
    Hertfordshire, UK
    Thanks, I'll stick with the inconvenience, I am very happy with Chrome. :)
     
  14. classic carl

    classic carl Without Music, Life Would B FLAT. Subscriber

    Messages:
    6,174
    Location:
    North Coast of Pa.
    Did you try the report button to notify a moderator?
     
  15. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    47,416
    Location:
    Hertfordshire, UK
    Yep, done that too. :)
     
    classic carl likes this.
  16. luvvinvinyl

    luvvinvinyl Lily! Staff Member Admin Subscriber

    Messages:
    25,487
    Location:
    South of Detroit
    Not much we can do, from this end, as nobody else has the problem. You've taken care of most of the usual suggestions.

    Have you updated your browser, lately? If not, please try that.
     

     

    Please register to disable this ad.

  17. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    47,416
    Location:
    Hertfordshire, UK
    Thanks Ernie, yes browser is regularly updated here - thanks for looking, and I agree that now it does seem more a 'local issue' than 'site based'. :)
     
  18. luvvinvinyl

    luvvinvinyl Lily! Staff Member Admin Subscriber

    Messages:
    25,487
    Location:
    South of Detroit
    Interestingly, you created this thread, and you can access it. ?
     
  19. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    47,416
    Location:
    Hertfordshire, UK
    Yes I can, and I have no problem with any other thread - just the Photobucket fix one (created by 4-2-7) and the one I created with a complaint that I couldn't access that thread - and when I navigated away from that thread it too became inaccessible to me. :confused:

    If I click on the 4-2-7 thread (or my one) I just get bounced back to the 'forums' AK page.

    I just tried clearing only my AK cookies - and restarting the browser, and logged in to AK or not I still can't access those two threads. :)

    For me it is a small issue, I wouldn't waste more time on it than you can afford. :)
     
    Last edited: Nov 27, 2017
  20. Hyperion

    Hyperion Roobarb & Custard Subscriber

    Messages:
    47,416
    Location:
    Hertfordshire, UK
    FIXED ! - I disabled the Photobucket fix in Chrome. ;) (and I deleted the other thread that I started).

    Thanks all.
    @luvvinvinyl
     
    petehall347 likes this.

Share This Page