1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

I have a strange problem since this sites server upgrade.

Discussion in 'AK New Format' started by transmaster, Aug 28, 2018.

  1. transmaster

    transmaster AK Subscriber Subscriber

    Messages:
    8,293
    Location:
    Cheyenne, Wyoming
    This is only on Safari and only since the server move. I am unable to see Youtube links, not the ones I post, or anyone else’s. On my iPhone. Google is the default search engine but it is the same with my other choices. But everything is fine on Google, Chrome, or FireFox on this device. If there is some Safari setting I don’t know about it. When I get notified of a posting this phone naturally defaults to Safari and I can’t change that. Is anyone one else having this problem, it is only on this iPhone 7, is there a fix somewhere. Oddly enough my old iPad Air is OK. Both are running 11.4.1

    All restrictions are disabled.
     
    Last edited: Aug 28, 2018

     

    Please register to disable this ad.

  2. sKiZo

    sKiZo Hates received: 8642 Subscriber

    Safari > Preferences, click Extensions, then check to see if all your video formats are checked.
     
    transmaster likes this.
  3. transmaster

    transmaster AK Subscriber Subscriber

    Messages:
    8,293
    Location:
    Cheyenne, Wyoming
    Those are settings for a Mac. iOS 11.4.1 does not have settings like that. I dumped and reloaded the Youtube app. When I paste the like it is visable but as soon as I post it it disappears from the iPhone but other people can see them. This iPhone has been a little on the strange side since the last iOS update.

    Note to the crummiest spell check in the universe, it’s link, not like.
     
    Last edited: Aug 28, 2018
  4. transmaster

    transmaster AK Subscriber Subscriber

    Messages:
    8,293
    Location:
    Cheyenne, Wyoming
    Just did a soft reset no joy. Oh well, FireFox blocks the pestilential creepy crawling pop-up ad’s just wish I could make it the go to default.
     
  5. transmaster

    transmaster AK Subscriber Subscriber

    Messages:
    8,293
    Location:
    Cheyenne, Wyoming
    Thanks to the Moderator didn’t know about this thread.
     

Share This Page