Kenwood Ka 9100 Factory mod ?

Discussion in 'Kenwood-Trio/Kensonic-Accuphase' started by rossm, Oct 3, 2018.

  1. rossm

    rossm AK Subscriber Subscriber

    Messages:
    309
    Hi
    Was recapping the power amps of a ka 9100 and saw something I haven’t seen in the 2 other 9100 I have had on the bench. C17 has a leg lifted and a 3k resistor tacked on between c17 and the collector of q5. Its the same on the other channel and it doesn’t look like the amps have been out of the chassis.
    8B0BF2C1-A461-4D6B-9CFF-F8FB375E0DB4.jpeg
     

     

    Please register to disable this ad.

  2. hopjohn

    hopjohn Silver Face

    Messages:
    1,121
    Location:
    Dallas, TX
    Looks factory done to me.
     
  3. rjsalvi

    rjsalvi Well-Known Member

    Messages:
    613
    Location:
    San Diego, CA
    What's the serial #? (don't know if it's an early iteration, or late model change).
     
  4. rossm

    rossm AK Subscriber Subscriber

    Messages:
    309
    G
    good idea ! I will post it tonight
     
  5. dlucy

    dlucy dlucy67 (Doug) Subscriber

    Messages:
    2,223
    Location:
    Philadelphia, PA
  6. rossm

    rossm AK Subscriber Subscriber

    Messages:
    309
    Ok, S/N is 930099

    The other 2 units are
    720605 and 541371
    So the modified board is from a much newer unit
     

     

    Please register to disable this ad.

  7. rjsalvi

    rjsalvi Well-Known Member

    Messages:
    613
    Location:
    San Diego, CA
    Interesting. Thx.
     
  8. rossm

    rossm AK Subscriber Subscriber

    Messages:
    309

Share This Page