Kenwood Owners Show Us Your Kenwoods!

Discussion in 'Kenwood-Trio/Kensonic-Accuphase' started by Retro Stereo, Nov 4, 2009.

  1. Defence5

    Defence5 New Member

    Messages:
    3
    Yeah the handles definitely add a nice touch...I have my KA-8300 + KT-8300 connected to my TANDBERG TCD 310-MKll cassette deck and KOSS CM-1030 speakers.
     

     

    Please register to disable this ad.

  2. Grenadeslio

    Grenadeslio Super Member

    Messages:
    3,237
    Just a few of the tribe.

    20181124_095727.jpg
     
    ryanward84, Diathesis, Ds2000 and 6 others like this.
  3. Grenadeslio

    Grenadeslio Super Member

    Messages:
    3,237
    Check eBay, they show up from time to time, though they're not cheap.
     
  4. jackflack

    jackflack AK Subscriber Subscriber

    Messages:
    37
    Location:
    Antioch, California
    With Rack Handles to Boot
     
  5. Curly_Racks

    Curly_Racks New Member

    Messages:
    11
    Location:
    Minneapolis, Minnesota
    There is my Kenwood KR 9000 GX!

    This thing is so sick. I have a dual usb cube in one of the switched outlets with the iPod docking chord and an unused TiVo fan that I wired into an old usb chord to help pull away the heat from the vent. Great tuner, great sound, and a great looker.

    Plus the timer works. I have it placed into reset.
     

    Attached Files:

    Roadrash, jeffe, gort69 and 6 others like this.
  6. Grenadeslio

    Grenadeslio Super Member

    Messages:
    3,237
    A few more on deck lol.

    20181209_083708.jpg
     
    dpdatl, JamVal, Eywadude and 3 others like this.

     

    Please register to disable this ad.

  7. gort69

    gort69 AK Subscriber Subscriber

    Messages:
    1,146
    Location:
    Vancouver, WA
    These seem to be pretty scarce - a KA-5750 - this one sporting a custom cover courtesy of @rjsalvi

    thumbnail_IMG_1164.jpg
     
    dpdatl, moejr, rjsalvi and 9 others like this.
  8. hopjohn

    hopjohn Silver Face Subscriber

    Messages:
    1,111
    Location:
    Dallas, TX
    I think so. I'm glad the seller's poor packing and subsequent damage didn't deter you. Looks real nice. Kudos to Robert for supplying some parts. Cheers!
     
    rjsalvi likes this.
  9. rjsalvi

    rjsalvi Well-Known Member

    Messages:
    592
    Location:
    San Diego, CA
    Here's a few more pics of the Candy Apple Red Hammer Finish cover...light does it justice! Nice looking machine, Al!
     

    Attached Files:

    Audioraven, gort69 and Curly_Racks like this.
  10. WVriverman

    WVriverman New Member

    Messages:
    20
    Recently picked up my first Kenwood amp, the KA-7300. It’s very enjoyable to listen to and I would buy it agin for sure!
     

    Attached Files:

    moejr, gort69, Roadrash and 1 other person like this.
  11. Yodathedog

    Yodathedog Active Member

    Messages:
    327
    Very nice. I’m looking for a good KA-701, even though I don’t have a place for it.
     

     

    Please register to disable this ad.

  12. Grenadeslio

    Grenadeslio Super Member

    Messages:
    3,237
    Needs handles lol. Just kidding, but if interested they're the D7, but be forewarned they're not cheap. You made a good choice, the KA7300 really is a schveet amplifier.

    20181124_095727.jpg

    In case you haven't seen the clean architectural layout inside of this true dual mono amp.

    ka7300_2.jpg
     
    Last edited: Dec 24, 2018
    dpdatl, Eywadude and Roadrash like this.
  13. gort69

    gort69 AK Subscriber Subscriber

    Messages:
    1,146
    Location:
    Vancouver, WA
    Will be "hopping" up this recent acquisition soon

    thumbnail_IMG_1215.jpg
     
    JamVal, komhst, hopjohn and 3 others like this.
  14. Yodathedog

    Yodathedog Active Member

    Messages:
    327
  15. hopjohn

    hopjohn Silver Face Subscriber

    Messages:
    1,111
    Location:
    Dallas, TX
    Anybody notice something different about this one?
     
  16. Yodathedog

    Yodathedog Active Member

    Messages:
    327
    Nope, but then I’m not sure what I’m supposed to be seeing.
     

     

    Please register to disable this ad.

  17. komhst

    komhst Active Member

    Messages:
    112
    Phono 1 Impedance button is missing from bottom right on the faceplate!!!
    Phono 2 Gain and Mode buttons should be near to the Loudness button...

    What's happening?????
     
  18. hopjohn

    hopjohn Silver Face Subscriber

    Messages:
    1,111
    Location:
    Dallas, TX
    No, what you see in that respect is perfectly normal for a Model 500. What you are describing is a Model 600.

    The difference (drum roll please) is the knobs are from a KR-9600 receiver (with the exception of the volume knob). I'm surprised no one caught it. You'll have to ask @gort69 how he got knobs meant for knurled shafts to fit/work on plain shafts.
     
  19. gort69

    gort69 AK Subscriber Subscriber

    Messages:
    1,146
    Location:
    Vancouver, WA
    The bass/treble knobs are 9600 volume knobs, which are set-screw type as original. The Phono 2 Gain knob is a 9600 sound injection knob which is also set-screw type. Speakers, Input, Loudness and Mode are 9600 Speaker/Selector knobs, which were "modified" by drilling the plastic splined insert with a 15/64" bit and pushing them on for a very tight fit. It took knobs from two 9600s to do this, but I had them in a drawer. They are acceptable place-holders until the real deal shows up, which might be never.

    A Model 500 with correct knobs for reference

    IMG_0552.JPG



    This one came advertised as "no sound" minus most knobs and the top cover. I "fixed" it by putting a knob on speaker select and turning it to "A". The amp works flawlessly.

    1.jpg
     
    rickl likes this.
  20. Grenadeslio

    Grenadeslio Super Member

    Messages:
    3,237
    That's awesome.
     

Share This Page