Me or AK

Discussion in 'AK News' started by truckrglenn, Nov 16, 2016.

  1. truckrglenn

    truckrglenn Lost Subscriber

    Messages:
    1,126
    Location:
    Spring Hill, Tn
    Not sure if it's just me, but over the past few days AK seems to freeze up and I haven't been able to upload pictures .

    Using a Samsung Galaxy Note 4. Haven't had any trouble up until this past week.
     
  2. olson_jr

    olson_jr AK Subscriber Subscriber

    Messages:
    12,702
    Location:
    Pilgrim Hills Michigan
    Looks like it works for me.
     

    Attached Files:

  3. Bert 1100

    Bert 1100 Super Member

    Messages:
    1,022
    Location:
    Planquiri !
    No problem here. I haven't been uploading pics lately though.
     
  4. truckrglenn

    truckrglenn Lost Subscriber

    Messages:
    1,126
    Location:
    Spring Hill, Tn
    Ok, thanks.
     
  5. 2526

    2526 AK Subscriber Subscriber

    Messages:
    3,453
    Location:
    Pittsburgh, PA
    IMG_1525.JPG Works for me wiith Apple device
     
    truckrglenn likes this.
  6. tunflog

    tunflog AK Subscriber Subscriber

    Messages:
    111
    That is quite the assortment of speaker grill fabric samples. ;)
     
    truckrglenn likes this.
  7. truckrglenn

    truckrglenn Lost Subscriber

    Messages:
    1,126
    Location:
    Spring Hill, Tn
    Isn't "speaker cones" the correct terminology?
     
    tunflog likes this.
  8. tunflog

    tunflog AK Subscriber Subscriber

    Messages:
    111
    Ah I see your point.
     
  9. Blast

    Blast I Wanna Rock Subscriber

    Messages:
    2,693
    Location:
    Kansas City area
    No freeze up's. But, trying to drag and drop photos is real hit and miss. Sometimes it works, sometimes it doesn't. Not sure if I'm doing something wrong, or not.
     
  10. mech986

    mech986 Text ↓ optional Posts:>18,000 Subscriber

    Messages:
    19,976
    Location:
    La Habra, California, USA
    Well, some kind of grille cover. Personally, I prefer the covers off!
     
    truckrglenn and Sonance'84 like this.
  11. truckrglenn

    truckrglenn Lost Subscriber

    Messages:
    1,126
    Location:
    Spring Hill, Tn
    After deleting Chrome and reinstalling it, everything seems to be loading without any lock ups.
     
  12. Dude111

    Dude111 Analogue is Awesome

    Messages:
    1,141
    Im glad ya got it working ok :)
     

Share This Page