Pioneer CT-F 2121 Auto only works on RR & FF?

Discussion in 'Pioneer Equipment Database.' started by Pioneered, Jun 25, 2018.

  1. Pioneered

    Pioneered Well-Known Member

    Messages:
    719
    Got my newest purchase, a CT-F2121 up and running with new belts, idlers and sensor switch.
    Works fine Except I just noticed the Auto-Stop doesn't work on Play back, it'll just sit and hum but, kicks off fine on RR and FF. Any ideas? Had to replace the original sensor switch because it would kick off after a few seconds. Although I used a sensor switch from a CT-F7171 to replace it, and you would think they'd be the same. Book does call for two different part numbers between the two but, I figured being they are virtually the same machine except for a few things that they may have just change the part number. Maybe that's the problem? Any insight would be appreciated greatly.
     

     

    Please register to disable this ad.

  2. spicer

    spicer Super Member

    Messages:
    1,017
    That is the magnetic reed switch next to the belt driven magnet... right? Those would fail by the points not making connections when opening and closing and the circuit would activate the stop solenoid... like you were first experiencing. Not unusual for a failing reed switch to function in fast wind due to the increased action on the switch contacts.... you are experiencing the opposite. Odd... maybe the sensing circuit is failing though I've never seen that except for the solenoid current pass transistor, which prevented all auto stop functions. Don't remember the sensor circuit.. maybe it has to initiate and play is too slow to couple the magnet into the switch. I might try a quick trouble shooting test by putting the machine in play and bring a strong magnetic screwdriver tip to and away from the reed switch a few times then quit to see if it shuts off. If it does that might be on to something... if so, can you move the reed switch closer to the rotating magnet... I do remember those things being kind of touchy.
     
  3. Pioneered

    Pioneered Well-Known Member

    Messages:
    719
    Yes sir, it is. I just got in a sensor RSX-037 for the 2121, so I'll go ahead and put it in and see if there's a difference.
    Both switches were taken from running machines. It's got me puzzled why either switch wouldn't work but, hey, stranger things have happened.
    And thank you the help sir.
     
  4. spicer

    spicer Super Member

    Messages:
    1,017
    You are welcome. Hope it fixes it... nice machines. Remember they were new on the sales floor for $99 on sale, think the list was $149.
     
  5. Pioneered

    Pioneered Well-Known Member

    Messages:
    719
    Well, I installed the RSX-037 which the 2121 is suppose to have and no change. It stops on RR and FF but, not play. The only thing I can think of is there's a diode and caps within this circuit that may be bad but, that doesn't make sense either. Because if they were bad it should work at all. Ya know, screw it. It plays and RW's, FF's and stops on FF and RW, that's good enough for me.
    Besides I have the CT-F7171 that's a better machine any who.
     
  6. Pioneered

    Pioneered Well-Known Member

    Messages:
    719
    Well, so much for just letting it go the way it was. I had to figure out what was going on and after cleaning the two leaf switches that control play back and Rec it works like it should again.
    And thankfully it wasn't the circuit the was bad, didn't even want to go there for this machine. I was going to try and turn it but, I reckon I'll keep it around for copying cassettes and a back up.
     

     

    Please register to disable this ad.

Share This Page