1. Rest in Peace Paul (Kegger) If you would like to help the family in this time of great sorrow and need, you may donate on their GoFundme page: https://www.gofundme.com/mckechnie-medical-and-funeral-fund?
    Dismiss Notice

Pioneer CT-F1250 Woes

Discussion in 'Pioneer Audio' started by Ultimatt, Jul 15, 2017.

  1. Ultimatt

    Ultimatt Member

    Messages:
    60
    Picked up a CT-F1250 deck yesterday that is absolutely mint cosmetically. It powers up and everything seems to work...except for the actual tape mechanism.

    No response from the unit when pressing RW,FF,Stop, Play, Record, or Pause. I'm hoping that the issue is perhaps a need for some lubrication or adjustment. Any ideas?

    I'm going to download the service manual and sit down with the unit tomorrow.

    Thanks.
     
  2. buffdriver

    buffdriver Member

    Messages:
    61
    Location:
    Seguin, Texas
    You might check the cable that attaches the transport controls to the circuit board. It may have come loose. Do any of the LEDs on the transport panel (next to the play/ff/rew/etc buttons) illuminate?
     
  3. Ultimatt

    Ultimatt Member

    Messages:
    60
    Worked with it a bit and got some function out of it. It will work...for about 2 seconds. However the take up reel does not move. Also, not sure if both capstans should power on with the unit, but only the right one moves when power is applied.

    I have not cracked it open yet, hopefully it just need some belts and a good cleaning/lube/adjustment.
     
  4. buffdriver

    buffdriver Member

    Messages:
    61
    Location:
    Seguin, Texas
    on the 1250, the capstan motor operates at all times with power applied. The left capstan turns with the aid of a belt attached to the right capstan flywheel. That belt likely needs to be replaced, and may even be "goo". If so, be careful what you get it on. It will eventually clean up with cotton swabs and isopropyl alcohol.
     
  5. tmtomh

    tmtomh Active Member

    Messages:
    276
    Location:
    PA, USA
    I'm no cassette deck expert, but I would think the first place to look would be the belts.
     
  6. pustelniakr

    pustelniakr Silver Miner at Large Subscriber

    Messages:
    6,212
    Location:
    Tucson, AZ
    What you describe points to at least two issues. First, as has been previously stated, belts need replaqcement. You have an idler tire in there that may need to be replaced as well. Next, you have a couple of microswitches in there that are likely corroded internally. One detects the presence of the tape (likely the one causing no response, initially), and one to detect if the "record" tab has been removed from cassettes.

    You will likely need to rebuild the reel motor also. It is tricky, but can be done if careful. Instructions are here: http://www.audiokarma.org/forums/index.php?threads/ct-f1250-reel-motor-rebuild.53981/

    Good luck, the deck is worthy,
    Rich P
     
  7. Ultimatt

    Ultimatt Member

    Messages:
    60
    Anyone have a source they recommend for belts? Thanks.
     
  8. buffdriver

    buffdriver Member

    Messages:
    61
    Location:
    Seguin, Texas
    www.wjoe.com has a kit that includes the belts and idler tires as well as basic instructions for replacements. I've had good luck with his belts for the entire CT-F line of decks.
     
  9. pustelniakr

    pustelniakr Silver Miner at Large Subscriber

    Messages:
    6,212
    Location:
    Tucson, AZ
    WJOE's belt & idler kit should be just fine. I have used it myself.

    Enjoy,
    Rich P
     
  10. Ultimatt

    Ultimatt Member

    Messages:
    60
    Thanks guys...got the unit disassembled today and as suspected belts are toast, even found a nice gooey belt piece under the bottom cover!

    Going to order the belts today.

    One last question...on the take up reel at the end of the shaft there is a little black cap that is missing...is this a universal parts that is available or is it deck specific? I know it does not affect the function of the unit, but this unit is so nice cosmetically I wanted to replace it if possible.

    Thanks.
     
  11. buffdriver

    buffdriver Member

    Messages:
    61
    Location:
    Seguin, Texas
    pustelniakr likes this.
  12. KingBubba

    KingBubba "Too Much Stuff" Subscriber

    Messages:
    8,348
    Location:
    Brooksville, Fl.
    The black cap covers the disc that hold the whole unit together. As long as the disc is still there you should be okay. Rabbi Rich P. is an amazing expert with the Pioneer cassette decks. If he give you a comment or an instruction, it will be on the money,
     
  13. Ultimatt

    Ultimatt Member

    Messages:
    60
    Thanks for all the help guys. Belt kit from WJOE installed, everything lubed and she is back to working just perfect.

    Last question - anyone have a source for a reel cap (little black cap that covers the washer that is keeping the reel shaft assembly in place)? Not a big issue, but this unit is so perfect cosmetically I wanted to get a replacement if one is available.

    Thanks again for your help.
     
  14. pustelniakr

    pustelniakr Silver Miner at Large Subscriber

    Messages:
    6,212
    Location:
    Tucson, AZ
    Go on eBay and set up a notification For CT-F950 or CT-F1250. Some folks are buying these up and are breaking them up for parts. It make take a while. Sometimes, you will see someone selling parts, and you can contact them, to see if they have a particular part.

    You might contact the folks here: http://www.oaktreevintage.com/index.htm They have been able to help me in teh past.

    Enjoy,
    Rich P
     

Share This Page