Question about posting photos

Discussion in 'AK New Format' started by Otis Records, Jan 21, 2018.

  1. Otis Records

    Otis Records AK Subscriber Subscriber

    Messages:
    160
    When posting a photo using the "image" button and entering a url for a photo hosted on another site, once the image is downloaded on to this site can the image be deleted form the other?

    In other words is the image really downloaded to AudioKarma or is it just a link that goes to the photo on the other site. I use Flickr to host images I post on this site, but prefer to delete them from my photostream if they are no longer needed to keep the image up on AudioKarma.
     

     

    Please register to disable this ad.

  2. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    25,747
    Location:
    uk.. the middle bit
    they will also disappear here ..just upload your pics to ak . dead easy to drag and drop them
     
    Bill Ferris and Mark Puz like this.
  3. Otis Records

    Otis Records AK Subscriber Subscriber

    Messages:
    160
    Ok, thanks will give that a try.
     
  4. Nightcleaner

    Nightcleaner Active Member

    Messages:
    218
    Location:
    Bournemouth UK
    I uploaded a photo of my system and its no longer with the thread why is this . Why has my photo gone please.
     
  5. olson_jr

    olson_jr AK Subscriber Subscriber

    Messages:
    13,519
    Location:
    Pilgrim Hills Michigan
    In your system thread? I see this photo there.

    Screen Shot 2018-03-10 at 5.01.01 PM.png Screen Shot 2018-03-10 at 5.01.01 PM.png
     
  6. Nightcleaner

    Nightcleaner Active Member

    Messages:
    218
    Location:
    Bournemouth UK
    How strange I'm using Firefox quantum and honestly the photo was not available when i last looked. Also put my mind at rest please. Why is Firefox telling me Audio karma an unsafe login because there is no http/ Should I be concerned?

    Thanks for that BTW
     

     

    Please register to disable this ad.

  7. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    25,747
    Location:
    uk.. the middle bit
    for some reason audiokarma dont use https . try clearing cookies cache etc and see if it gives warning then .
     
  8. Grumpy

    Grumpy Krusty old SOB! Yes, I own Audiokarma Staff Member Admin Sponsor Subscriber

    Messages:
    25,500
    Location:
    Texas
    Not really.

    Thanks
    Grumpy
     
  9. That70'sShow

    That70'sShow AK Subscriber Subscriber

    Messages:
    227
    I've been adding pics from my phone to threads for a long time but I haven't in the last couple of weeks. I went to try today and I get "uploaded file is not a picture as expected" even if I try to post the exact same picture that itdid let me post from my phone a month or so ago :dunno: has something changed or is it on my end and issue with my phone? I don't post anywhere else so I can't test.
     
  10. luvvinvinyl

    luvvinvinyl Aggie! Staff Member Admin Subscriber

    Messages:
    25,377
    Location:
    Windsor, Ontario, Canada
    You cannot repost a picture that is already here, without renaming the pic.
     
  11. That70'sShow

    That70'sShow AK Subscriber Subscriber

    Messages:
    227
    It was a new picture and when that didn't work I tried an older picture that I knew had worked in the past. Did not know about renaming a pic if it's one you already posted though good to know thanks.
     

     

    Please register to disable this ad.

  12. Artie

    Artie Super Member

    Messages:
    1,821
    Location:
    Jax, Fl
    Could you elaborate on how to do this? When I click on the "image" icon, I only get the option to enter a URL. I'd like to upload a pic direct from my computer.
     
  13. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    25,747
    Location:
    uk.. the middle bit
    click upload file then locate your pics .
     
    Bill Ferris likes this.
  14. Artie

    Artie Super Member

    Messages:
    1,821
    Location:
    Jax, Fl
    I see. It's a different button field. Lower right. :beerchug:
     

    Attached Files:

    petehall347 likes this.
  15. 0Hz

    0Hz Active Member

    Messages:
    124
    It will always give a warning. To properly use HTTPS you need an SSL certificate signed by a recognized certificate authority. Those cost money ($99/year or more I think is the average).

    In the vein of this thread I was actually wondering, how it is some people manage to quote tweet images and have them show up in the quote, I think I inspected one and it had an audiokarma origin so it didn't appear to be off-site. But when I quote tweet stuff I usually get [attachmentxxyyzz] stuff.
     
  16. petehall347

    petehall347 the brandy coffee man Subscriber

    Messages:
    25,747
    Location:
    uk.. the middle bit
    no idea as dont use twitter
     
    Bill Ferris likes this.

     

    Please register to disable this ad.

  17. 0Hz

    0Hz Active Member

    Messages:
    124
    hahahha sorry....but yeah quote reply a post with an image in it
     

Share This Page