1. Rest in Peace Paul (Kegger) If you would like to help the family in this time of great sorrow and need, you may donate on their GoFundme page: https://www.gofundme.com/mckechnie-medical-and-funeral-fund?
    Dismiss Notice

Question about posting pics

Discussion in 'General Audio Discussion' started by chadnliz, Apr 30, 2010.

  1. mhedges

    mhedges AK Subscriber Subscriber

    Messages:
    2,181
    Location:
    Greensboro NC
    Any chance of ever being able to put larger pictures in albums? 600x600 is just too small.
     
  2. theoman

    theoman AK Subscriber Subscriber

    Messages:
    1,329
    Location:
    Houston Texas
    Has anyone use Iphoto or apple ME account to insert large pictures in your postings?
     
  3. zebra03

    zebra03 All Audio - NO BS

    Messages:
    10,207
    Location:
    West of Weedville
    [​IMG]
    Please excuse the trial and error .
     
    Last edited: Nov 24, 2011
  4. luddite

    luddite Super Member

    Messages:
    1,142
    Keep it simple.
    Write your message text and save it.
    Once it shows up in the forum thread, click on the EDIT button.
    An edit message window will open.
    The bottom of the edit message window has another button "Manage Attachments" that allows you to choose to upload pictures. Do it.
    AudioKarma has a program that automatically resizes your image to fit within allowable bytes and places the clickable thumbnails in your message, those are the thumbnails seen only by logged-in members. Any logged-in member who wants to see the full size pictures only has to click on these clickable thumbnail images.
     
    Last edited: Nov 30, 2011
  5. chinacave

    chinacave Its Like a Jungle Sometimes; It makes me Wonder Subscriber

    Messages:
    1,997
    Location:
    New York-ish
    THANKS you to all for the CLEAR and very helpful step-by-step instructions above!

    Now I have to edit my posts!
     
  6. longgone

    longgone AK Subscriber Subscriber

    Messages:
    701
    Ok... I posted some pictures successfully before. Then I went to try and post the same picture on another thread and it won't do it. A message at the top of the window says this:

    DSCN9765.JPG:
    You have already attached this file in thread : I got one!

    What am I doing wrong?
     
  7. pw5599

    pw5599 Active Member

    Messages:
    441
    Location:
    Western Canada
    I've had problems with this before too. Let me try again.
    [​IMG]

    Well that seemed easy.
    Makes me wonder what I did the last time?
    So...find your picture, grab (copy) the web address, clcik the "mountain", paste the address.
     
  8. woodville66

    woodville66 Active Member

  9. woodville66

    woodville66 Active Member

  10. woodville66

    woodville66 Active Member

  11. woodville66

    woodville66 Active Member

  12. woodville66

    woodville66 Active Member

  13. MrAcoustat

    MrAcoustat Yep A Panel Guy

    Messages:
    46
    Location:
    Quebec Canada
    www.photobucket.com
    [​IMG]
     
  14. Lil' Brian

    Lil' Brian Well-Known Member

    Messages:
    843
    Location:
    Iron Mountain
  15. Lil' Brian

    Lil' Brian Well-Known Member

    Messages:
    843
    Location:
    Iron Mountain
  16. woodville66

    woodville66 Active Member

  17. winf

    winf New Member

    Messages:
    6
  18. winf

    winf New Member

    Messages:
    6
    hello everyone
     
  19. oresund5

    oresund5 New Member

    Messages:
    16
    testing, testing, 123

    Turntable
     
    Last edited: Feb 23, 2013
  20. oresund5

    oresund5 New Member

    Messages:
    16
    testing, testing, 123

    [​IMG]
     

Share This Page