1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

question regarding a vanished thread

Discussion in 'AK New Format' started by lini, May 26, 2017.

  1. Smitty43

    Smitty43 AK Subscriber Subscriber

    Messages:
    4,962
    Location:
    South Carolina
    I just hit ignore to the people that have no benefit to the threads, Sorry to hear you deleted a thread.
     
    Last edited: Nov 7, 2017

     

    Please register to disable this ad.

  2. nj pheonix

    nj pheonix AK Subscriber Subscriber

    Messages:
    10,059
    Location:
    New Jersey
    I deleted one once.
    I was looking for opinions one particular commenter gave his. i thanked him. Then he went on and on and on......
    There was nothing to be gained at that point. If it were tv i'd have turned it off. Honestly if there were another angle, another thought, I would have let it go.
    If that offends anybody else's sense of bad form, all i can do is apologize. I thought it the right thing to do at the time.
     
  3. luvvinvinyl

    luvvinvinyl Lily! Staff Member Admin Subscriber

    Messages:
    25,618
    Location:
    South of Detroit
    Yes, if the first post in a thread is deleted, everything else goes with it. Likewise, if it is restored, everything comes back, unless an individual poster deletes his own reply. HTH
     
  4. Pio1980

    Pio1980 AK Member Subscriber

    Messages:
    27,053
    Location:
    Eastern Bamastan
    I've deleted a thread only once, when the one respondent with useful information salted it with an insult.
     
    HarmanKardon likes this.
  5. drew_t

    drew_t AK Subscriber Subscriber

    Messages:
    703
    ^ A thread in the Speakers forum that I posted in a couple of times this afternoon, and that I think Pio1980 had also posted in today or yesterday, is gone. The subject was something about asking for help with an Econowave crossover. It was a somewhat old thread that someone else had recently revived to ask for help. The posts I made are not shown in the Postings tab of my Member Profile page. Anybody know what happened?
     

Share This Page