1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

qx949 fm faint in phono1-2

Discussion in 'Pioneer Audio' started by john stumpf, May 15, 2018.

  1. john stumpf

    john stumpf AK Subscriber Subscriber

    Messages:
    646
    Location:
    philippines
    ive just noticed that with head phones on my 949 it has faint fm in the head phones with the volume REALLY cranked up to at least 3/4. it does it in all modes 2ch cd4 sq. it is slightly louder in phono 1 but is present in phono 2.the equalizer has, as all the other boards, been cleaned, recapped and re-transistored. the same cleaning treatment was given multiple times and deoxit to the gang switches.i doubt you would ever hear it through speakers at normal levels or even "young guy" party levels but i know it isnt right.
     

     

    Please register to disable this ad.

  2. Oldsansui441

    Oldsansui441 AK Subscriber Subscriber

    Messages:
    1,697
    Location:
    Victoria, Australia
    It is very normal to get some bleed through from different sources when the volume is up that high.
     
  3. john stumpf

    john stumpf AK Subscriber Subscriber

    Messages:
    646
    Location:
    philippines
    for the hell of it i tested my 828,9930 and a 1010 and a 1500td NONE do it
     
  4. Oldsansui441

    Oldsansui441 AK Subscriber Subscriber

    Messages:
    1,697
    Location:
    Victoria, Australia
    Well that is strange, l am not thinking of FM in particular but the 70-80 vintage units l have owned i'm sure all had some degree of bleed through from different sources in varying degrees at very high volume control levels, it would never be there with the control at normal level.

    I bet if you have a turntable playing through say phono 1 and you have selector on phono 2 that you WILL get some bleed through.
     
  5. john stumpf

    john stumpf AK Subscriber Subscriber

    Messages:
    646
    Location:
    philippines
    ill try that and let you know. im back to cleaning the function switch for 5th time cant help to think if theres a shielding issue somewhere. the odd thing is why just fm and not am too? why was it necessary to energize the radio card CONSTANTLY????
     
  6. Oldsansui441

    Oldsansui441 AK Subscriber Subscriber

    Messages:
    1,697
    Location:
    Victoria, Australia

     

    Please register to disable this ad.

Share This Page