1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

Sansui 8080 tuner issue - second attempt

Discussion in 'Exclusively Sansui' started by Mico, Aug 20, 2018.

  1. Mico

    Mico Active Member

    Messages:
    373
    Location:
    Montreal
    Hmmm..is it possible that my original thread from a few days ago got lost in the woods during site maintenance?
    Just curious, and for sure no forum rule violations on my part.
     
    Last edited: Aug 20, 2018

     

    Please register to disable this ad.

  2. Mico

    Mico Active Member

    Messages:
    373
    Location:
    Montreal
    Oh well, for sure it is gone and when I click on the old (saved) link I get something new from General discussions forums...
    In any case back to the subject: on my freshly acquired 8080 FM Auto position does not give any sound even if reception is fine, however FM Dolby adaptor position works, other Selector positions work as well.
    I looked at the wafer selector and it does not show (at lest obviously) any messing up from the third party. But I have read somewhere that some positions can fail because of switching dial lamps at the same time.
    What, if anything, can be done about that?
     
  3. ranukic

    ranukic AK Subscriber Subscriber

    Messages:
    190
    Location:
    Fox Valley, WI
    did you solve this issue?

    what are the voltage readings at the demodulator IC when the unit is supposed to be producing sound but isn't?
     
  4. Robisme

    Robisme Sansui Enthusiast Subscriber

    Messages:
    11,785
    Location:
    Martinez California
    Turn off FM muting and see what happens.

    Rob
     
  5. ranukic

    ranukic AK Subscriber Subscriber

    Messages:
    190
    Location:
    Fox Valley, WI
    Thanks Rob,

    FM muring has no effect to the humming. The only functional change to the system that changes the hum is mute and high filter. Changing the tone levels on the treble and mid but I don’t think those do anything more than muffle or raise the sound.

    Any other ideas?

    Thanks,
    James
     
  6. Robisme

    Robisme Sansui Enthusiast Subscriber

    Messages:
    11,785
    Location:
    Martinez California
    I didn't think we were talking about a hum. Thought you no audio from FM?

    Rob
     

     

    Please register to disable this ad.

  7. ranukic

    ranukic AK Subscriber Subscriber

    Messages:
    190
    Location:
    Fox Valley, WI
    Sorry I thought this was a different thread.
     

Share This Page