1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

Sony ST-5150 stereo light issue

Discussion in 'Tuners' started by btah, Apr 15, 2018.

  1. btah

    btah New Member

    Messages:
    3
    Long time leader, first time poster. I have a question about a stereo light on my Sony tuner. When I got the tuner the stereo light was burned out. I can tell that the tuner is still going into stereo mode, but I'm having a problem with the light. When I hook up a new light bulb the volume coming out of my amp if we reduced. As soon as I unhook the new light the volume comes back up. It's like something is happening to reduce the tuners output whenever the ball is hooked up.

    Does this sound familiar to anyone?

    Thanks in advance.
     

     

    Please register to disable this ad.

  2. btah

    btah New Member

    Messages:
    3
    That should have said longtime reader...
     
  3. btah

    btah New Member

    Messages:
    3
    Darn auto correct, ball should have been bulb.
     
  4. Punker X

    Punker X Moderator Moderator Subscriber

    Messages:
    4,019
    Location:
    Panic in Detroit
    No manual at Hifiengine and don't have it in my collection. I would get the manual and make sure you are using the correct bulb. Sounds like you are drawing too much current. If the correct bulb, I would look at how the bulb is driven and switched on and off. Some times tied in the the muting circuit.
     

Share This Page