1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

Sony TC-k4A Servo Motor Fix...

Discussion in 'Tape' started by sean sweeney, Dec 7, 2018 at 3:23 PM.

  1. sean sweeney

    sean sweeney New Member

    Messages:
    10
    We sell a lot of vintage cassette decks here and I'm in charge of restoring them and keeping them on the shelves and not in the back room. I've done many since I started here and for some reason there's been a craze amongst old timers and hipsters all coming in for some classic analog decks.

    Flash to today... a guy came in with the aforementioned sony cassette deck, which worked fine when he left, but he said that the servo motor had quit spinning altogether. This kind of worried me, as that wasn't a problem I had dealt with before. I downloaded the service manual from hifi-engine and had a quick view and saw the motor run switch which is engaged when you use any of the buttons that activate the transport... f/ff/rr... etc.

    When I located the switch, I saw that a wire was hanging off of it and said AH HA! And soldered it back on... and that did NOT work... I then thought that this guy had done something to it, because my boss said he was known for messing with things that didn't work and messing them up even more... and usually when you see something like this, it fixes the unit and you're back in biz... not in this case.... so I offered him a trade in on some of our other decks to get him on his way and he took a nice pioneer I worked on a few weeks ago.

    I got down to the servo problem... I checked the multi pin plug on the servo control PCB and it all checked out.. I then on a whim, took the positive 12v pin and jumpered it to the lead that operates the motor run switch... (don't do this unless you know what you're doing) and the servo motor fired up... so I ruled out a bad motor.

    I then saw on the back of the PCB the writing 12v near the wire I had just jumped and measured it. Long story short, there is a very tiny 1/4 watt 10 ohm resistor that sits right under the multi pin input, who's only job, it seems, is to FAIL when something shorts out to ground. The wire that was hanging off the run switch had grounded out and took the little resistor with it. I didn't have time for a run to the parts shop, so I just put a jumper over the shorted resistor and adjusted the speed to compensate for the lack of ten ohms. Back in business... although there is no 1/4 watt resistor to take the fall the next time something shorts out... but I'll just take that chance! If you get a chance to do this yourself, I would put the resistor back in, if you can find one... I just know that there are no micron-made 1/4 watt ten ohm resistors around my shop, and so I took a chance and fixed it as best as I could.
     

     

    Please register to disable this ad.

Share This Page