SX 1250 Phono issue

Discussion in 'Pioneer Audio' started by sendust, Jul 13, 2018.

  1. sendust

    sendust Music feeds the soul Subscriber

    Messages:
    736
    Hi guys i am trying to resolve an issue with the right channel no sound only on phono. all works well with AM and FM. The setting is phono 1, on phono 2 i dont get left or right. On phono 1 when i set balance to far right, i get a bit of sound when moving volume up and down. Am i correct in thinking this sound comes from 021 ? .
     

     

    Please register to disable this ad.

  2. Watthour

    Watthour Electron Rancher - JS3600

    Phono signals are passed through the function selector switches, and then through the AWF-021 - And then through more switches.

    A signal generator and an oscilloscope or tracer can be helpful in quickly determining where signal is lost.

    There are some of the "usual suspect" devices on the 021 board, so it wouldn't be the end of the planet if something has gone wrong there.
     
  3. sendust

    sendust Music feeds the soul Subscriber

    Messages:
    736
    An update: After checking and touching up the solder joints on 021 i now have a loud hum on phono 2 left side and slight hum on right. Not sure if was the touchup of the board or just happened , no change on phono i
     
  4. Watthour

    Watthour Electron Rancher - JS3600

    There is only one phono amp, with only different wires and switches for the two inputs. Verify good ground (shield) connections to the phono input cables, and check the routing of those cables. I had an 850 which I could not quiet down until I relocated the phono cables hanging under the main chassis.
     
  5. sendust

    sendust Music feeds the soul Subscriber

    Messages:
    736
    will check out
     
  6. sendust

    sendust Music feeds the soul Subscriber

    Messages:
    736
    I asked this question earlier, does anyone know which transistors on 021 affect left or right channel ?
     

     

    Please register to disable this ad.

  7. Watthour

    Watthour Electron Rancher - JS3600

    The even-numbered devices are in the L channel, and odd-numbered devices in the R channel.
     
  8. sendust

    sendust Music feeds the soul Subscriber

    Messages:
    736
    Thanks, with that information i resoldered Q1 and Q4. I have sound now but i see the board has been damaged at the transistors, im going to pick up another board, completely recapp while its out and then replace. I am worried that although it is working im not sure how long it will last.
     

Share This Page