1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

T Mobile and and Motorola issue

Discussion in 'General Off Topic Forums' started by Roy Skinner, Aug 12, 2018.

  1. Roy Skinner

    Roy Skinner AK Subscriber Subscriber

    Messages:
    472
    Location:
    Pensacola, Florida
    I have a Moto Z 2 phone and T Mobile service. When I call from my easy chair or even outside my house, I can hear clearly, but can not be heard clearly. This seems to be a problem with my location. My sweetheart does not have any trouble hearing when I call from work. I have not had any issues with Boost and LG phones, or AT&T with Samsung. My Google searches were not very helpful. I do not use Google voice and think I have ensured that it is shut off. I really like my Moto phone other than this issue. I am using a plastic protective cover that does not cover the front.
    Any solutions to the being heard clearly issue.
     

     

    Please register to disable this ad.

  2. teal'c

    teal'c It's all moo Subscriber

    Messages:
    15,714
    Location:
    Michigan, N of Detroit
    Try changing your hand position. Could be your blocking the signal but have a stronger signal at work so it doesn't matter.
    Antennas are usually at the top.
     
  3. Roy Skinner

    Roy Skinner AK Subscriber Subscriber

    Messages:
    472
    Location:
    Pensacola, Florida
    It seems to work fine away from my house. I am wondering about some sort of booster antenna.
     
  4. ZebraBlvd

    ZebraBlvd AK Subscriber Subscriber

    Messages:
    9,957
    Location:
    Southeast Indiana - Tri-State
    Not knowing what settings are enabled on your phone I could only guess as to what might be causing your problem. I had the same issue while at home, but mine turned out to be my geographical location. I did get better performance on calls when I disabled Roaming. Might be worth a shot if you have Roaming enabled.
     
  5. RamblinE

    RamblinE (╯°□°)╯彡┻━┻

    Go into the phone settings and WiFi calling settings. See how it’s configured. A lot of Tmobile phones come out of the box configured to prefer WiFi networks for completing phone calls. I’m not sure why this is because it causss a lot of call quality and dropping issues. Switch it to prefer cellular network and see what happens.
     
  6. Roy Skinner

    Roy Skinner AK Subscriber Subscriber

    Messages:
    472
    Location:
    Pensacola, Florida
    I switched to prefer cellular a couple of weeks ago. I do not care for prefer VOIP. I read something about that last night. I changed back to prefer VOIP and it seems to have resolved the issue. I will find out tonight.
     

     

    Please register to disable this ad.

Share This Page