1. Time for some upgrades in server hardware and software to enhance security and take AK to the next level. Please contribute what you can to sales@audiokarma.org at PayPal.com - Thanks from the AK Team
    Dismiss Notice

Technics RS-TR232 - is my problem a bad belt?

Discussion in 'Tape' started by Adinol, Sep 14, 2018.

  1. Adinol

    Adinol Member

    Messages:
    76
    Location:
    New York
    Greetings,

    I just resurrected my old Technics RS-TR232 dual cassette deck (I'm first owner).

    All I have time for, right now, is to do a belt change. I am trying to determine if my symptom is most likely the result of a bad belt.

    The symptom (deck 2):

    It played forward OK through half a tape, then it stopped. Now only the capstan advances the tape, but the takeup reel does not spin. It does spin for a while, here and there, and then stops.

    Fast forward still works fine, through entire tape.

    Rewind and reverse play work fine.


    Is this symptom most likely to be cause by a bad belt?

    Thanks...


    PS - I posted this exact question on the Tapeheads forum, BTW.
     

     

    Please register to disable this ad.

  2. dr*audio

    dr*audio Fish fingers and custard! Subscriber

    Messages:
    18,733
    Location:
    Cleveland, Ohio
    It's either a belt or it may have an idler wheel.
     
  3. Adinol

    Adinol Member

    Messages:
    76
    Location:
    New York
    Thanks,

    Is an idler wheel another word for flywheel, or is it something different?

    Thanks....
     
  4. Adinol

    Adinol Member

    Messages:
    76
    Location:
    New York
    I found the answer on TapeHeads.

    It's an infamous gear that breaks down over time.
     

Share This Page