1. Rest in Peace Paul (Kegger) If you would like to help the family in this time of great sorrow and need, you may donate on their GoFundme page: https://www.gofundme.com/mckechnie-medical-and-funeral-fund?
    Dismiss Notice

Welcome to the Yamaha Forum!

Discussion in 'Yamaha' started by Bigerik, Jul 17, 2010.

Thread Status:
Not open for further replies.
  1. Martin.Ca

    Martin.Ca Super Member

    Messages:
    1,049
    oh man, We've been shunted off into a little room? Isn't a specialist forum essentially the kiss of death?

    I'd be happier if we were still rubbing shoulders with the rest of the old equipment type in VSS, because the Yamahas we play with are almost all *old*. Now we're going to have to deal with the moderns.
     
    Last edited: Jul 19, 2010
  2. brutal

    brutal YamaHoarder

    Messages:
    4,459
    Location:
    Parker, CO
    Over *there* <nods head> we could always argue Yamaha was the greatest, now we just have to fight amongst ourselves at WHICH Yamaha is the greatest! :D
     
    Mr. Yamaha likes this.
  3. Martin.Ca

    Martin.Ca Super Member

    Messages:
    1,049
    Over *there* <nods head> there was always something else going on that was fascinating, that our attentions were kept while waiting for more shiny Yamahas to get talked about. I mean, this is the first time in a long time (that I can remember) that I'd even been into a specialist *brand* forum. I haunt V.S.S., Speakers & Turntables, that's it.

    edit: At least be truthfull, and call it "vintage Yamaha"....
     
  4. Bigerik

    Bigerik AK Subscriber Subscriber

    Messages:
    20,358
    Location:
    I've Been Everywhere
    You can still visit "over there" any time you like. All the information will still be on AK. However, Yamaha info will be, for the most part, spotlighted in it's own forum. Truly the best of both worlds.
     
  5. Martin.Ca

    Martin.Ca Super Member

    Messages:
    1,049
    No possible way to have both? Just put "Yamaha" tagged threads here?
     
  6. Spectrum77

    Spectrum77 Super Member

    Messages:
    1,646
    Location:
    Adelaide Australia
    Mmmm, nice. Cheers mods. Hope this easy accesd doesn't push up prices over there for "y'all".
     
  7. Bigerik

    Bigerik AK Subscriber Subscriber

    Messages:
    20,358
    Location:
    I've Been Everywhere
    I guess I don't see the point of doing that. No information is missing. If anything, it will be a lot easier to find Yamaha specific posts in here, rather than searching through the myriad of posts in VSS.
     
  8. YAMAHAULIC

    YAMAHAULIC Active Member

    Messages:
    139
    Location:
    Beautiful British Columbia
    WOW, a whole forum to talk about my silly little radio with the name of Yamaha on it.
     
  9. Chris Brown

    Chris Brown AK Subscriber Subscriber

    Messages:
    2,649
    Location:
    Northern California
    There was a thread in this section recently from someone who had just picked up an M-2 but ended up having some issues with it and was asking for info about adjustments, etc.

    I can't seem to find it anymore, did the thread get deleted or am I just going crazy?
     
  10. rce107

    rce107 New Member

    Messages:
    17
    Howdy

    Just thought I would jump in and say howdy. I've always been fond of Yamaha gear and presently have a P2250 amp which is awesome. Although some consider this a PA amp,
    the specs speak for themselves and the fan is of no consequence since I rarely hear it at the volume I usually listen to. I also have a recently purchased RX-730 receiver for next to nothing. Not one of the better Yamaha's but sounds amazingly good for it's rather poor build quality. Now I'm waiting on Fed Ex to deliver a near mint (according to seller) CR-1040. We'll see how it compares to my Marantz 2275.
     
    Last edited: Nov 17, 2010
  11. rce107

    rce107 New Member

    Messages:
    17
    Well, my CR-1040 was dropped off, and I do mean "Dropped", by Fed Ex. Damaged in shipping, the case was almost cracked in two. Thank goodness the seller provided insurance. What I would rather have is a CR-2020 which if I'm correct uses discreet components instead of darlington power packs. The extra power would be nice as well.
     
  12. rce107

    rce107 New Member

    Messages:
    17
    Insurance? HA! tis to laugh. Oh well. Replaced blown fuse and now to find a replacement for D701 (open).
     
  13. pat5067

    pat5067 minor leaguer

    Messages:
    90
    Location:
    Kinderhook, NY
    CR2020 right channel cutting off

    I was searching AK for some tips on repairing a channel problem on my CR 2020 when this thread came up. I hope this is where I should ask this (seems like it should be the place):

    The right channel of my CR 2020 cuts off during play.
    When in this cut-off mode if I turn the balance all the way to the right and spike the volume a few notches the channel comes back ... certainly not a very good idea, I know.
    There isn't any scratching noise when adjusting the balance or volume normally ... it's just the channel dropping off.
    I had the unit professionally cleaned and restored two years ago , prior to that I had a little scratching , both right and left, in the channels, but the tech. fixed me up nice.... until recently.
    Not sure what to do at this point. Will Deoxit/Deoxit Gold be of any use on this or does it sound like a failing component and not just contact issues?
    I should mention I am fairly in the dark once the cover comes off, really don't have any idea what to look for ....hence the need for a pro in the past.
    Anyway, thanks in advance,
    Pat
     
  14. avionic

    avionic " Black Knights" Subscriber

    Messages:
    33,734
    Location:
    Fort Dodge, Iowa cornfield
    Welcome to AK..Should have started your own thread on this subject..But yes deoxit on the volume/balance control may very well do the trick.The reciever could probably use some deoxit on all the switches and controls.The comment about spiking the volume also raises and eyebrow..Protect relay contacts.Some have tried cleaning the contacts with IMO short time sucess.Best solution is replacing the relay if indeed it is the relay contacts.
     
  15. pat5067

    pat5067 minor leaguer

    Messages:
    90
    Location:
    Kinderhook, NY
    (started new thread)
     
    Last edited: Dec 17, 2010
  16. Jeff Ronan

    Jeff Ronan New Member

    Messages:
    6
    Well today is my first day on AK so thanks for being out here. I have the Yamaha Aventage RX-A1000 and the BD-A1000 matching universal player. It has been more then 10 years since I bought a receiver which was an Onkyo AVR. Lots of software functions in this current generation. I am running Direct TV on AV1 input via HDMI, and the Bluray player on AV2 in via HDMI. I have the HDMI control pass through turned off on everything. The AV1 HDMI out goes to a Panasonic 65" VT25 3D plasma into it's AV1 in with the ARC feature. Sometimes the system seems to get into a state where I was last using the phono input or SACD when it was shutdown and if I turn on the high def Sat. receiver and TV from the Sat. remote and then turn the AVR on when I switch to AV1 I get the picture to pass through to the TV but the sound wants to play from the TV speakers only. If I cycle the power the AVR with AV1 as the last source the sound comes up in 5.1 mode. Would this be a setup issue or a software issue?

    I am really happy overall with the A1000 seems very quiet and clean and can be quite stunning with a real good SACD or high quality LP. The upscaling of my 480 local broadcasters to 1080p is better but the peoples still have too large of heads without the rest of the detail.

    Thanks again. I live kind of in the boonies and we don't have any real audio shops that I know of.
     
    Last edited: Jan 24, 2011
  17. brutal

    brutal YamaHoarder

    Messages:
    4,459
    Location:
    Parker, CO
    Welcome to AK. However, this is a welcome thread for the Yamaha forum when it was newly created on AudioKarma. You will get more traction on your question if you repost this as a new thread in the Yamaha forum.
     
  18. SaloonSinger

    SaloonSinger New Member

    Messages:
    8
    I am a new member with an old 1983 Yamaha R300 receiver. I would appreciate any posts about this model. My only problem is that the function switch screw came loose and disappeared years ago. I have made do with bits of cardboard wedged between the switch and the front panel. I still have the allen wrench.
     
  19. Lstuard

    Lstuard New Member

    Messages:
    33
    Location:
    Evansville Indiana
    Need help finding someone to work on a Yammie B-1 power amp. Went into protection mode....=0(
     
  20. vga911s

    vga911s Well-Known Member

    Messages:
    570
    Location:
    Calif.
    Hello to all. My first Yamaha gear was the NS 800 intergrated amp along with the NS 800 tuner back in the mid 80's. Still have the tuner. My first pair of NS 200ma speakers were bought home about mid 87 and I still have them along with a 2nd pair. I love the sound of these spkrs and have rebuilt the first pair using various yamaha ns drivers that I have been able to find and that fit. Not orignal but I like them and will never sell / give them away. I just set up my NS 670 over the past wkend and was suprised by the sound they produce as i had never been around this model before. Much flater/ warmer sound for sure. Not at all like my 200m or the 200ma units. I think I will end up enjoying them over time though.
     
Thread Status:
Not open for further replies.

Share This Page