Yamaha CR-2020 no sound

Discussion in 'Yamaha' started by super j, Feb 10, 2018.

  1. super j

    super j Active Member

    Messages:
    366
    Location:
    Batesburg, SC
    I came home yesterday with some beer and the intent to spend the evening spinning some tunes. No sound output from my receiver. To top that off, I brought out my back up amp, a Yamaha AX-550, and found that it no longer works. A very disappointing friday evening.

    As for the CR-2020 there is no sound output and I do not hear the relay turning on. I've been reading a few threads looking at possible problems. Any suggestions are appreciated.

    I did remember that I picked up a technics SA-111 for $5 at goodwill a few months ago. I haven't tested it yet, so hopefully I'll have this as a back up.
     

     

    Please register to disable this ad.

  2. avionic

    avionic " Black Knights " Subscriber

    Messages:
    41,592
    Location:
    Fort Dodge, Iowa
    Do you have any technical ability ? Tools ? mutimeter ?
     
  3. avionic

    avionic " Black Knights " Subscriber

    Messages:
    41,592
    Location:
    Fort Dodge, Iowa
    Do any of the lamps or LED's illuminate ?
     
  4. avionic

    avionic " Black Knights " Subscriber

    Messages:
    41,592
    Location:
    Fort Dodge, Iowa
    Does the tuner meter appear to work while trying to tune in and FM station ?
     
  5. avionic

    avionic " Black Knights " Subscriber

    Messages:
    41,592
    Location:
    Fort Dodge, Iowa
    On the rear panel. Decoupler/coupler switch. Decouple pre-amp from the power amplifiers. See if you get a power on " click" now.
     
  6. super j

    super j Active Member

    Messages:
    366
    Location:
    Batesburg, SC
    Yes to technical ability and tools. I just don't have much experience troubleshooting audio equipment. The lamps light up. Tuner meters move when adjusting tuning. No relay clicking when I toggle the coupler switch.
     

     

    Please register to disable this ad.

  7. avionic

    avionic " Black Knights " Subscriber

    Messages:
    41,592
    Location:
    Fort Dodge, Iowa
    Can you read a schematic ?
     
  8. super j

    super j Active Member

    Messages:
    366
    Location:
    Batesburg, SC
    yes
     
    avionic likes this.
  9. avionic

    avionic " Black Knights " Subscriber

    Messages:
    41,592
    Location:
    Fort Dodge, Iowa
    Super...Download a copy of the service manual.

    Locate R741 and R742 on the power supply/relay board. Measure the DC volts at both ends of each resistor. Ideally there should be zero volts (dc offset) . A few millivolts most likely. Problem if more than 1 volt .
     
  10. avionic

    avionic " Black Knights " Subscriber

    Messages:
    41,592
    Location:
    Fort Dodge, Iowa
  11. avionic

    avionic " Black Knights " Subscriber

    Messages:
    41,592
    Location:
    Fort Dodge, Iowa
    Do you know if the service bulletins have been done on this unit ?
     

     

    Please register to disable this ad.

  12. avionic

    avionic " Black Knights " Subscriber

    Messages:
    41,592
    Location:
    Fort Dodge, Iowa
    Also . Measure the collector voltage on the output transistors ( the metal outer casing is the collector on a TO-3 transistor.) Should be roughly + and - 49vdc. rail voltage.

    Be careful not to short the metal transistor case to the heatsink( chassis ground ) <------- bad juju..
     
  13. super j

    super j Active Member

    Messages:
    366
    Location:
    Batesburg, SC
    Thanks for your help. I have errands to run so I'll have to get back to it later. I'm pretty sure the service bulletins have not been done except for number 2 . I soldered the jumper wire in while I had it open for something.
     
  14. avionic

    avionic " Black Knights " Subscriber

    Messages:
    41,592
    Location:
    Fort Dodge, Iowa
    No time like the present..:biggrin:
     
  15. super j

    super j Active Member

    Messages:
    366
    Location:
    Batesburg, SC
    I was going to look into them if I had to start removing boards.
     
  16. super j

    super j Active Member

    Messages:
    366
    Location:
    Batesburg, SC
    I got 3mv across the resistors. For the transistors I got +/-61.5 vdc.
     

     

    Please register to disable this ad.

  17. mbz

    mbz AK Subscriber Subscriber

    Messages:
    1,953
    Location:
    Melbourne, Victoria
    Expect that avionic wanted Vdc to ground measurements on the resistors. Will dig up the sm and double check.
     
  18. mbz

    mbz AK Subscriber Subscriber

    Messages:
    1,953
    Location:
    Melbourne, Victoria
    Yeah, for R741,2 avionic is checking for any significant Vdc in which case the relay will not be operated so as to protect the speakers, so no sound.
    Measure between resistor and GND, then repeat for other end of resistor.
     
  19. super j

    super j Active Member

    Messages:
    366
    Location:
    Batesburg, SC
    I wasn't sure from his wording. It read low either way.
     
  20. avionic

    avionic " Black Knights " Subscriber

    Messages:
    41,592
    Location:
    Fort Dodge, Iowa
    Thats correct...
     

Share This Page