Yamaha CR-800 question

Discussion in 'Yamaha' started by natestades, Jan 3, 2018.

  1. natestades

    natestades New Member

    Messages:
    5
    Hi there, I am new to the forums and just getting into vintage stereo equipment.

    I bought my first receiver, Yamaha CR-800, and I'm having an issue where the left channel cuts in and out at low volumes. When the volume is fairly low there is no sound at all from the left speaker. When the music has more bass or gets louder it will play with some distortion. If I turn up the volume enough, it sounds clear on both speakers. Also, if I jiggle the filter toggles it will sometimes get the speaker to make sound.

    This is consistent on phono, FM, AM, and Aux. This is also consistent on different sets of speakers and headphones.

    I read some of the forums and tried spraying some deoxit on the pots but it didn't make difference. I am wondering if anyone has any advice or things I should check. Thanks for any help for this noob.

    -Nate
     
  2. The Fuxtor

    The Fuxtor AK Subscriber Subscriber

    Messages:
    2,160
    Location:
    Calgary, Alberta
    Possibly dirty contacts on speaker relay?? When the sound cuts out, give the plastic housing a couple pokes with a chopstick or plastic stick. If this seems to correct it, you can either a: replace with a brand new relay, or b: clean and polish the contacts on the old relay. Lots of info on the option b if you search!!
    Another thing to check is the tape monitor switch and the pre out/ main in switch on the back.... Get some deoxit d5 and give a few shots inside both of these switches and work the switches a good couple dozen times...
    My bet is on one of these are the culprit!
     
  3. avionic

    avionic " Black Knights " Subscriber

    Messages:
    37,412
    Location:
    Fort Dodge, Iowa
    1. Replace the protect relay
    :thumbsup:
     
  4. avionic

    avionic " Black Knights " Subscriber

    Messages:
    37,412
    Location:
    Fort Dodge, Iowa
  5. avionic

    avionic " Black Knights " Subscriber

    Messages:
    37,412
    Location:
    Fort Dodge, Iowa
    While your in there . Don't over look cleaning the coupler switch on the rear panel.
     
  6. natestades

    natestades New Member

    Messages:
    5
    You guys are the best! I did some tapping on the relay and it seemed to bring back the sound. Thanks for the link, I'll see if I can change it out.
     
  7. avionic

    avionic " Black Knights " Subscriber

    Messages:
    37,412
    Location:
    Fort Dodge, Iowa
    Its a drop in replacement.
     
  8. natestades

    natestades New Member

    Messages:
    5
    Got the new relay. When you say drop in, you mean it's soldered in right?
     
  9. Electone

    Electone Well-Known Member

    Messages:
    684
    Location:
    London, Ontario, Canada
    Yes, it is soldered in.
     
  10. 39cross

    39cross AK Subscriber Subscriber

    Messages:
    846
    Location:
    Beverly, MA
    Just to expand a bit....drop in, as when the old one is desoldered and removed, the new one fits exactly into the original holes. Sometime the new relay may have an extra row of pins which are snipped off. And then you solder the new one onto the board.
     
  11. natestades

    natestades New Member

    Messages:
    5
    Gotcha, thanks for the extra info. I'm a bit out of my element but excited to learn.
     
  12. turnitup

    turnitup Well-Known Member

    Messages:
    657
    Location:
    California Bay Area
    Yes, like has been said, a single cleaning of the pots and switches doesn’t always get it. It can take a few times. Also make sure that you really get the cleaner INSIDE the switches and pots, it can take some effort to get to the open ports on some of the switches/pots with the deoxit. Really work them after you spray them too!

    Just cleaned my 800 last week and upgraded the lights to warm LEDs. Turned out great! Good luck with your project, its an awesome little receiver! Have always liked the look of the Yamaha silvers, especially the X020 series.
     
  13. natestades

    natestades New Member

    Messages:
    5
    Thanks to you guys I am listening to clear sound now. I'm so happy.
     
    avionic likes this.
  14. avionic

    avionic " Black Knights " Subscriber

    Messages:
    37,412
    Location:
    Fort Dodge, Iowa
    I like happy endings..
     
  15. The Fuxtor

    The Fuxtor AK Subscriber Subscriber

    Messages:
    2,160
    Location:
    Calgary, Alberta
    Except when the cops show up! haha
     
    avionic likes this.

Share This Page